Cannot open Dorico and Cubase together (SOLVED)

I can open and work with Cubase 9.5 alone and I also can open and work with Dorico alone.
But I cannot open both program together.

First situation

  1. I start Dorico and open a project.
  2. I start Cubase and get the following error:

Applikation “Cubase / Cubase Artist” hat den folgenden Fehler verursacht:
Ein wichtiger Service reagiert nicht mehr.
Bitte starten Sie Ihren Computer neu um dieses Problem zu beheben.
Falls das Problem bestehen bleibt, dann besuchen Sie bitte <> www.elicenser.net> > um die aktuelle Version der eLicenser-Control-Software herunterzuladen und zu installieren

Cubase does not open
I can open Cubase only if I first close Dorico

Second situation

  1. I start Cubase and open a project
  2. I start Dorico and I get the following error:

Aufgrund von Problemen mit den Zugriffsrechten, kann der Soft-eLicenser nicht genutz werden. Bitte starten Sie das LCC, um dieses Problem zu beheben.

I get this error two times but then Dorico starts and I can open a project in Dorico.
Both programs are working

BTW I do not use a soft e-licenser but a dongle.
I also updated to the last e-licenser control center

EDIT.
The issue is now solved!
Cubase was running in administrator mode but Dorico not!
Running both as administrator solved the issue.
I found the solution in this thread:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=126771&p=689681&hilit=elicenser+problem#p689681
Thanks to Dirk Steggeman :slight_smile:

But why do you run Cubase in administrator mode in first place? You shall not need it.
So running both Cubase and Dorico in user mode is fine, and as Dirk also stated in the other thread, is the better way.

It has to do with jbridge that I still use for a very few 32 bit plugins.
For some reasons as I installed Cubase 9.5 some days ago, during the installation I got a warning that if Cubase does not run as administrator jbridge would possibly fail.
I will search further if maybe it is not absolutely necessary.
Thanks for the hint.

EDIT
After some testing it seems as if jbridge and the most of my 32 bit plugins work even if Cubase (and Dorico) are not in administrator mode. jbridge gives a warning that the host should be run as administrator, but it works.

And both programs can be run together when they both do not run in admin mode.

Apparently there is a beta version of jbridge out, which does not show that admin warning anymore. Have a look here: https://jstuff.wordpress.com/jbridge/beta_updates/

Thanks for the hint.
I was aware of this beta version but usually I prefer to avoid beta versions and therefore I was stil using 1.74
I did a test with 1.75 beta and indeed the warning about not running in admin mode is now gone.
All the 32 bit plugin I tested (only a short test) were working so far.
I will then use this version.

Now the issue is toroughly (gründlich) solved :slight_smile:

I must say I am very glad when things get sorted in such a toroughly and detailed way!
Thanks a lot for taking care and for your exemplary customer help :slight_smile: