Cannot reposition buttons in the track headers

hi

so for some odd reason cubase only allows me to see monitor, read, write etc when i drag my track window down screen making the tracks deeper, this does not work obviously as we only have so much space
basically the buttons used to be line up left to right, now they are vertical
i assume it is to do with me shrinking all tracks recently but i cannot understand why or how to get back - i cannot move the buttons around (is there a key combo for this?) , also when i goto TRACK CONTROL SETTINGS by right clicking - all my boxes are blank,

can anyone help? i see the topic before but the solution somebody had is not there for me, there is no reset track settings box.

thankyou

jamie

https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/tracks_about/tracks_about_customizing_track_controls_r.html

thanks - but you see in that image there are titles such as name, record enable etc , this is what i normally expect to see, i can then then tab them across to the left or right

those words do not exist in my track settings nox - it is a large blank ares x 2

i cannot type in the boxes, kind of lost - there is little reason for the behaviour

reset all for example in mine is a none selectable box, it is greyed out, mouse hovers over and no change

Could you please add your OS version and Cubase info to your Forum Profile

A screenshot of what your seeing would also be helpful.

here you go steve thankyou. - per the image you see i had to drag my track height to see the R and W and monitor buttons, never used to be liek that - i had tried to click and move them but they do not respond, tried ctrl and mouse etc. no joy

it is win32 and cubase 8 - yes yes a dinosaur and i know before you laugh, but this was fine before on this system :wink:

so does anybody in the community know how to help me?

i am running the same version of cubase on my laptop which is 64bit and the windows in that are normal - i.e the mute and R/W buttons are lined up horizontally

again - this happened between sessions and i do not know how.

thankyou