Cannot save presets

Since I’ve upgraded to Cubase 6 I cannot save any plugin presets any more. The Window flashes, but nothing happens. When hitting “New Folder” the software is showing me a browse dialog, but when I then select some arbitrary folder it crashes. Also with Cubase 5 I cannot save presets anymore now. I’ve installed the latest updates (Cubase 5.5.3 and Cubase 6.0.2). Anyone having this issue too? Suggestions?
(I should add that I also cannot save any templates neither in Cubase 5 nor 6 anymore, but this is a different topic in this forum, and everything suggested there didn’t work for me - including trashing the preferences.)

I have now completely uninstalled Cubase 5 and 6, using “AppDelete” which is supposed to really remove everything related to these programs. I then made a fresh install of Cubase 6 only. And STILL I cannot save plugin presets!!!

I have read about this happening before.
I think the only solution is to trash the defaults.xml file from the Cubase 6 Preferences folder (or maybe even rebuild preferences completely… don’t forget that, if you have Preferences from earlier versions of Cubase, they will simply get re-imported, so remove those temporarily as well).

Sorry, our posts seem to have corossed, and I have just edited my earlier, so please consider that edited one. I’ve trashed everything (hopefully) and still the same issue… what else is there to trash?

I’m beginning to wonder if it something external to Cubase. (so it won’t be easy to trace)…
Try adding a new Mac User Account (without any third-party add-ons, but do allow Administrator Privileges)… you might not be able to open all plugins, because of account permissions, but at least the Steinberg ones should be available, to test. If that works, then you’l just have to discover what it is in your main account that is causing the problem.

Good news!
I have now manually deleted everything containing the name “steinberg” or “cubase” in the library, also in the global systems library, just everything I could find, and I then reinstalled Cubase 6 and voilà: now I can save presets, horray!
Whoever the culprit was, it cannot be “Defaults.xml”, because this file was removed in my earlier attempts.
Wait … maybe it was because there were those old files from my ancient Cubase 4 installation that I did not remove in my earlier attempt, maybe the installator copied something from there?
Anyway, I think that I’m not doing something highly unusual when upgrading to a newer version, and I think it’s actually not acceptable that upgraders get punished by finding their software in a significantly less usable state without being at least WARNED about it during installation. Maybe Steinberg should include a complete uninstall procedure in their Cubase 6 installation procedure…

phew! Glad you found the solution :slight_smile:

Bad news!
The problem returned as I installed the update to 6.5! :imp: :cry: :imp:
I’m not willing to repeat the scratch-every-little-thing-manually-from-the-hard-disk-and-reinstall Cubase 5 and 6, incuding setting it all up again. It will only help until the next update anyway.
So then, I’m left with not being able to save plugin presets or file templates.
And no-one else experiencing this ISSUE…


I’ve had this same problem on 5.5.3.

Haven’t found a solution. I save things in other ways.

Does your username for your computer contain any capital letters? This has been a bug since SX4 and I had to track it down for 3 weeks before I figured it out. You can’t have ANY capital letters in your Windows username that you’re logged on to.

[this is for a PC so if you’re on Mac IDK…]

@davebow: Ah! So we are not alone! Good to hear (and sad, too)
@CinStudios: I have made a fresh new dummy Mac account, started Cubase there (took about 20 minutes startup time because of the newly registering of all the plugs), only to find that the issue hasn’t vanished. So it cannot be user-account related. Neither my account login name nor that of the dummy (“bla”) contains any capital letters or special characters, for that matter.
I have a GUESS: When I click “New Folder” in the plugin preset pane (which is empty, and where I cannot save new presets), it opens a Finder window in the Mac’s root directoy (Macintosh HD). So MAYBE it’s a path issue: Cubase is looking at a completely wrong place to load or save presets…? Anyone having a clue where (e.g. in “defaults.xml”?) or how one could set the correct path for the presets (and what would be the correct path anyway)?

Have you tried simply trashing Defaults.xml again?

I used to have problems saving presets on the crossfade. At the time I was doing a serious amount of audio editing. Every time I tried to save a preset it would seem to save and would go through the motions, the title I saved it under would appear in my pre set options. But when I went to use the preset it would do nothing. Like there was no data there just an empty title of a preset. Strangely on the odd occasion it would work, but this was like 1 in 50 attempts. Ultimately not having the ability to preset my settings cost me a lot of time. I wrote about it in the forum but had no responses. Im pretty sure this bug has not yet been fixed. wasn’t last time I checked anyhow.

@CinStudios: wait… that’s one beast of a BUG! Unbelievable they didn’t kill it so far. You cannot have capital letters in your account name on windows?!? (speechless)…!
@vic_france: since I tried a fresh user account with the same issue still showing up, it cannot be due to a faulty Defaults.xml in my home library, I’d say…
@goddfodder: that sounds weird indeed. I experienced something vaguely similar: sometimes a preset that’s already selected by a previous choice of a previous instance of the plugin won’t load after double-click (and it’s NOT loaded in the actual plug!), so I got used to always flip to the preset above or below, wait until it loads automatically, then switch back to the desired preset and double-click to load it. Don’t know if this is related…

I fix it removing this file only: “Inserts folder presets.pxml” Located on :User/App data/Roaming/Steinberg/Cubase 6/Presets.

After remove this i was able to save templates again.


@jconstantine: Hm… there is no such file on my system (I’m on a Mac). Regrettable indeed. Sounds like a solution. A spotlight search on “inserts folder presets” didn’t yield any hits. Is this file (and the corresponding info contained in it) Windows-only? Thanks, jconstantine, in any case for the hint! Maybe it will lead to the solution, if we could only identify the corresponding file on the Mac…

Any other Mac users suffering from this?

Is there something basic we are doing wrong?

I’ve been having an issue saving track presets recently. I’m not planning on trashing prefs or anything of the sort, so Cubase can just keep whinging and protesting , but I’m not touching those prefs. :astonished: :exclamation: :exclamation:

this has been killing me for days now, exact same symptoms as the OP described “The Window flashes, but nothing happens. When hitting “New Folder” the software is showing me a browse dialog, but when I then select some arbitrary folder it crashes…” Tried all the above solutions (cheers btw) but didnt have any luck. Same thing happened when I tried to save instrument presets too. Then randomly one uhe plugin let me save and load presets fine -this lead to believe it was as vicfrance suggested, and something external to cubase…

Found the folder for the aformentioned UHE plugin in ‘C:\Users\xxxx\AppData\Roaming\VST3 Presets’, and noticed that almost all other ones, and those in ‘steinberg media technologies’ were greyed out - the ‘hidden’ box in properties was ticked. Ctrl+selected all the greyed out folders, unticked the hidden box to unhide them, opened cubase, and all preset saving and loading functionality has returned.

Im using a PC with windows 7 so apologies if this doesnt help. The last thing i did before this problem started days ago, was install a KB915597 windows defender update… After system restore still had same problem.

Good luck all

Still killing me too. :imp: Aaarghhh!