Cannot see selected passage

Hello there,

I couldn’t find an answer to this question, so I apologise in advance if it has been answered already. It is a slightly complicated descpription.

Every time I try to select something in write mode, instead of showing the selecting “box” that turns the selected passage to orange, the screen does not show that anything is selected and in order to see what has been selected, I have to “reposition” the manuscript to be able to see the selected passage. I hope this makes sense.

Any ideas how to fix this. I have a 2012 MacBook air.


Terribly sorry. I’m just writing this, just in case someone had a similar situation.

I just did a simple restart and all’s good now. Just wondering, perhaps a “delete preferences” sort of thing exists somewhere so it could fix similar problems?

You may want to edit your original post to add [SOLVED] to the subject line so others coming across this post will know.

Hello Derrek,
Thank you very much for your message. However, the problem has not been solved. I thought it had been solved, but it keeps doing the same thing.

I think it is a problem that has already appeared on the forum, althouhh I confess I do not have the guts to try and find it… If I recall correctly, it was a problem of “displaying” the selection on the screen, because, even if you do not SEE your selection in orange, if you try and press alt-right arrow, the selection will move to the right following the grid value…
I thought this bug had been taken care of…

Nikos, have you updated to v1.1.10? If not, please do so.

Thank you both for your answers. Yes, I have updated to the latest version.
So, again, you know the grey box when you try to select a passage with the mouse- this is what I cannot see, and also the orange selected things in it. The solution is to drag the page in a random direction and then I can see the selected orange items. Strange. Maybe it has to do with my laptop? It’s latest Sierra OS, and a quite powerful MacBook Air. Let’s see what happens.
Thanks wverybody.


Does what you are seeing (or not seeing) occur when you are playing a score back in Write mode?

If so, could it be this known bug… it might take a bit of careful reading to see if there is a match between your (parts of) the score effectively appearing to scroll of screen and the Playback Hang bug?

If not, please do ignore my post :slight_smile:

Nikos, when this occurs, try switching mode, e.g. try switching to Engrave mode and back to Write mode (Command-3 followed by Command-2). This might unstick things.

Thank you, Mark.
I couldn’ see any similarities, I’m afraid. Thanks for your advice.

Hi Daniel,
Well, I didn’t have the chance to try what you have suggested because today everything seems to be order. I shall wait and see.
Many thanks.


If you’re experiencing the same bug as described here, it may come and go at random - as you seem to be experiencing.

If it returns on your system, please be good enough to add to this thread and let Paul at Steinberg know that way exactly what your system configuration is like this - to help him identify possible causes. Thanks and good luck!

Hi Mark,
Thanks for your advice. I will add to that thread if needed. However, Dorico in my laptop never “freezes”.

All best.



I’d have thought that those troubleshooting the phenomenon would very much like to know that 100% of the time in 100% of cases for all users with one type (laptop, desktop) of device or the other the fault follows the device.

Hello there,
A follow-up on this issue: I have noticed that the issue above happens when I have played the flow on the write mode. However, when I open the file and don’t play it, I can work on it undistracted.
Hope this sheds some more light.


Thanks for the update!

You mention Write Mode: which types of work can you do in Write Mode without playing your score? Generally, it seems as though this is a bug which appears only when Playing. Maybe that’s what you’re saying?

Please would you add your findings to this thread so as to let Paul at Steinberg know that way exactly what your system configuration is like this - to help him identify possible causes.

Thanks and good luck!

New follow-up: I found that to see the selected passage in the grey box, I have to open the right panel if it’s not visible.