Cannot select line in for recording audio in Cubase SX?

Hi all,
I’m having a problem with recording audio tracks with Cubase SX ver.1.02 My soundcard has a line in input in the back panel and a mic input in the front panel.
I started my project with a MIDI file and am adding guitar and voice tracks. I first used the mic input and recorded some tracks, but my amplifier only has a headphone/recording output jack, not line out.
When I used it, I cannot reduce input gain and the guitar level is too much even at lowest amp volume.
I found my line in jack eventually and want to use it to plug the amp into and get a lower input gain.
However, I cannot change the VST inputs from mic to line in.
Can anyone tell me how to do it? I’m sure it is a simple process, BUT, I don’t know it and can’t really find any info on older Cubase versions. It seems Cubase 5 has a simple sound card interface, but this version doesn’t seem to have it.
I’m a bit of a newbie to Cubase, but not to computers. (since the late 70’s) and have been a musician for over 40 years.


Lenovo Desktop
dual core Pentium
Microsoft Hi-Def sound card
Cubase SX ver 1.02

So, you are using your built-in audio interface for recording, right? This is not really recommended. You should get a proper audio interface with real ASIO driver. It would make your life easier.

In the meantime, you could try if ASIO4ALL driver could help you.

Hi guys, thanks for trying to help…
I did download the ASIO4all software…just for fun. I did already have 2 ASIO controllers already available, but I figured one more can’t hurt. I’m still not very knowledgeable on how to use ASIO settings yet.
Recording latency is not a problem, thank goodness. My audio records right on the beat, so I’m OK there. Monitoring however, is not possible. My brother in law, who has a 24 track mixer in his home studio, doesn’t have my problem, since he monitors from the mixer and can use the mixer to reduce the input levels from my amp. we did a project together a while back.
As far as the amp output goes, unfortunately it is not a line out recording jack. It is a combination headphone/recording jack((line 6 spider III 15), so it is an amplified signal, so it was impossible to use the mic input on the soundcard and get the input levels to not peg out the VU meter.
However, after posting this question, I played around a bit more, and after switching my amp output to the line in jack of my computer and actually using the sound card settings in control panel, I figured out how to reduce the input levels, so I get an “in the green” level and I don’t hear much amp hum anymore when not playing.
(but I was using a Strat while doing this, so amp hum is a given. I am going to use my SG doubleneck and take advantage of the humbuckers for much of the song. I’m doing a version of Lady Fantasy by Camel, so there are a lot of guitar tracks to lay down that have very different characteristics)

For monitoring the live playing, I use a y adapter and plug one in to the computer and one into a set of powered speakers so I can hear what I’m doing. So far it seem to work for me.
Now that I have a little more info from you guys(plus I downloaded the actual Cubase manual, so that gives me a lot of info, too) I have about the best setup I can have until I can afford a little 4 channel mixer.
Any other ideas are welcome, however.
I appreciate all your ideas.