Cannot set remote key in Chord Pads

In Chord Pads the Remote Range is C1 to B1. I’d like to set it C1 to B2. According to the manual you can easily do it through MIDI Learn. But then it says “remote key already in use”. I have Voicings, Tensions and Transpose not activated so those keys should not be in play. So how do I find out which function B2 triggers and how do I unassign that? And do I have to unassign all keys between B1 and B2?

Hi,

Even if it’s not activated, the remote key is blocked, once it’s assigned.

Yet they are (since they have been assigned - activated or not), hence the error message.


The first step is to display (as per above screen capture):

a) Remote Range for Pads (Blue Keys)
b) Remote Range for Voicings/Tensions/Transpose (Green Keys)
c) Remote Range for Sections (Brown Keys)

Since you want to increase the remote range for Pads (Blue keys) well beyond other existing remote ranges, you’ll need to relocate these (items b & c) in order to avoid overlaps. Attempting to create a range that overlaps an existing range with the midi learn option… will generate the error message you mentioned above.

The second step is to temporarily move the “Remote Range for Sections” (Brown Keys) out of the way. And also do the same for the “Remote Range for Voicings/Tensions/Transpose” (Green Keys), in this order.

The third step is to “midi learn” the new range for Pads (Blue Keys). You now have the space to do so.



I’m a relatively new Cubase user and I’m not sure if this is the most efficient way to go about it, but it works very well in my environment.

Good luck and let me hear the good news once you’re done. :sunglasses:

Panther, many thanks for your extensive reply. And yes, your suggestion does work! It seems like a workaround, though, but I’ve noticed a few times that that is the Cubase way of doing things.

Happy to hear it “bartveld” & you’re welcome!

@Martin.Jirsak: Oops, I accidentally overlooked your message. You, too, of course, thanks for your prompt reply.