Cannot switch to spectral view using shortcut when audio editor tabs are hidden

I have set up shortcuts to switch between waveform view and spectral view. When the audio editor tabs are hidden, I cannot switch to spectral view, the waveform still remains and the spectral tab opens. When the tabs are shown, the shortcut works as it should. (WL 12.0.20)

What do you mean with that? If there is no audio file, there is no spectral view possible.
Please augment your message with screenshots.

Going through the shortcuts, I found that the shortcut was set to activate the spectral tab. After changing it to show the spectrogram, it worked. So my incorrect setting was the problem. Thank you very much!
shortcuts settings

1 Like