Cannot Write CD

Im having issues burning a CD from my montage. I select CD > Write Audio CD… the rendering take place then nothing happens! This is on WE9

Ive just updated which I thought might resolve this but still to no avail. Ive gone back to WE8 and a is fine.

At one point there was an issue with the temporary file WL saves before it burns the CD. I don’t know if it was supposed to be resolved in 9.0.15 (or not until the next maintenance update) but maybe you could try rendering a DDP file first, and then using the tool to burn a DDP to CD as a workaround until the real problem is solved.

Uncheck “Create temporary file”

Isnt DDP only in Wavelabs Pro?

Thanks, that was the problem!

Yes, sorry. I always forget the limitations of Elements.

Hi.

I’m also having problems with writing a CD. Tried the CD wizard, unchecked the create temporary file.
Didn’t work.
CD.PNG
CD 2.png
Any ideas what could it be? The disc burner works with windows media player.

Here one can verify if a driver is properly installed:
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

Here you can execute the latest driver update:
http://www.gearsoftware.com/support/drivers.php

Hi PG.

Thanks for the links. I tried both. It was installed correctly, but I tried the update from the second link as well.

Still the same error message.

Do you have the chance to try with another drive, a usb drive?

I got a cheap usb drive to test and it works.

So whatever the problem is with the original drive, at least I can burn CDs now if need to.

Thanks