Can't access "open audio alignment panel"

Hello all,

As above, two vocal takes. No effects/variaudio etc. want to use the alignment tool, but it’s greyed out.

This is on a fresh project. First time I’ve tried using it so don’t really know why it’s doing this…

Any advice?

Please and thank you,

Ethan

Hi,

An interesting part here is the “two vocal takes” (I expect two lanes). Could you try with one take only (Bounce Selection, first), please?

Hi Martin, thanks for the reply. It is a lead vocal and back vocal, recorded somewhere else, then I pulled them both in to Cubase audio tracks. Haven’t touched either of them. I just wanted to get the singing slightly tighter. Do I still need to do what you suggested?

Many thanks, Ethan

Hi,

I have tried to reproduce this, but it works as expected to me here.

Actually, I have never seen this option frayed out in the menu.

Hmmm. I’ve seen some suggest that “binning the preferences” is a way to fix such things. But I’m not sure how to, or how many files etc. and what I’ll be losing from my template if I do…

Hi,

Try in Cubase Safe Start Mode, please.

Many thanks. Still no good. Start in safe mode. Open empty project. Drag in two raw vocals. Select first one. Alignment is grayed out.

Not sure what I’m doing wrong…

That’s happened to me when I’ve tried to process long parts. I solved it by cutting them into shorter lengths. Worth a try!

Was there any resolution to this problem as I am having the same issue.

To test it out I created an empty project, created 2 audio tracks and recorded 25 seconds of audio (no microphone connected). When I go to the Audio Menu the Open Audio Alignment Panel is greyed out.

I tried opening in Safe Mode with external plug-ins disabled and no preferences options. Not working! I believe I had used this in the past but when I try with a number of different projects I get the same thing.

I’m running Cubase Pro 10.5.20 on Windows 10.

Thanks for any ideas on chasing this down.

Hi,

I have tried to reproduce it exactly the way you described and the Open Audio Alignment menu entry is available here on my side.

Have seen it greyed out for an audio warped file, had to bounce it first…
You could try bouncing even if you did nothing with those files.

I tried bouncing them and still no access.

I remember trying this feature on some files when it was first implemented in Cubase and it worked then. Can’t think of what may have changed between then and now.

Can’t think of much else to try that would make it simpler.

Ok - Found a workaround.

In looking at the documentation, the Open Audio Alignment Panel is ALSO a Toolbar option. Went in to Toolbar Settings and checked (enabled) the Audio Alignment tool. Then the Audio Menu now has this option available. Did not even need to use the Toolbar to get there, but it works as well.

Another thing that is not clear to me in the documentation is before selecting the Reference or Target events they need to be Selected.

Now I’m in business.

Hope that helps anyone else with this problem. It still seems a bit odd. I found this while I was on a chat with Support and the Support tech says he’ll look into it, since this doesn’t seem like the way it should work.

THIS WORKED! Amazing! Thank you!