Can't add tension in the chord editor.

Hello there.
I’m recently using cubase 10.5. When I use the chord pads and I want to enter chords with the chord editor it doesn’t let me add tensions, you just can’t select any. What could it be?
Thanks
chord editor.png

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thank you for your answer.
I tried it and it still works the same

Hi,

Does it mean, you just cannot click to the any of the 7, j7, etc. fields? What happens if you click there, please?

Exactly, nothing happens when i click. They’re like unselectable fields

Hi,

Are you sure the disable preferences worked? Did you get the default Cubase view?

hi,
I’m pretty sure. I got the default view

Hi,

What graphic card do you use, please?

Hi,
sorry for taking so long to respond.
nvidia gtx 1060

Hi,

Please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Hi,
I did it. I installed only driver studio without other options and it didn’t work.
Well i think I will search another way to work with chords similar to chord pads, thanks!

Hi,

Does the Key Command work? Can you jump to the field (column) by using Key Command?

I Have the same problem! I can’t add tensions! I select them and nothing happens!