Can't audition audio import files

Hi
I’m new to cubase and have an issue when I try to import an audio file I am unable to audition it even when I click the autoplay button there is no sound.
Any help on why this could be happening?
I’m using windows 10 and Cubase 10.5 pro

Hi and welcome,

If Control Room is enabled, make sure the Monitor 1 bus has been added and it’s routed to any output. All previews are routed over the Monitor 1 bus, if the Control Room is enabled.

If Control Room is disabled, make sure, the wanted Bus in the Audio Connections > Outputs is set as Main Mix (right-click and set the bus). All previews are routed over the Main Mix bus, if the Control Room is disabled.

That fixed the problem. Thank you very much for you help Maritn.Jirsak! :+1: