Can't audition instruments?

Hi, Groove Agent will not audition instruments? When I click on an instrument in the browser, any instrument from the bundled sounds, they don’t appear in the audition panel below, and they don’t play any sound until I load it onto a pad first. I kind of need to audition them first! Any ideas what I might be doing wrong would be greatly appreciated. Thx

I don’t believe you can do anything but load the kits into the pads.
The drum loop samples you can audition though.

Hi, thanks for getting back to me. I havent tried kits actually, but im talking about instruments. It works for my own wav file samples on my hard drive. But for the bundled instruments the file name doesnt appear in the little browser window at the bottom, and theres no sound???

Ps. And you definitely should be able to do it because ive seen it on youtube.

Please try following these instructions:
GrooveAgent 5 "Instrument" option does not display drum parts - #2 by Romantique_Tp

You should be able preview each Instrument by enabling Prelisten in Place at the bottom of the Instrument browser. It should look like this if everything is working properly:

Hi thanks, i already have that enabled, as i said it works for my own wav file samples but not the bundled instruments.

Hi tagnut,
I have exactly the same problem. Can only audition my own samples via “Browser”, no playback via “instruments”, “styles” nor “midi”… I did updated Groove Agent to latest version yesterday, but do not know if it worked in my previous one. Have you found any solution to the problem?

Hi, no sorry still no solution, all videos on youtube show it working. I was hoping it was a known issue but doesnt look like it :confused:

Did either of you try the steps I linked to?

No i thought you just said to activate prelisten?

Yes, I tried removing the .xml files as described in the link and it actually now works for me! Thanks! It took sometime for GA5 to rescan the files, but now I am able to use prelisten.