Can't change metronome audio output

Hi all,

I’ve encountered a weird issue in Nuendo 10.

I can’t change the metronome audio output, or select more than one output etc.
I’ve tried stereo and mono outputs, none works.

The main stereo out is selected and it’s the only one I can have click on.

It works fine in Nuendo 8.

Anyone else with the same issue who could chime in?



This is already known issue of Cubase 10.0.30/Nuendo 10.1.0, reported here and also already reported to Steinberg.

Use Control Room, please.

Thanks Martin!

I’ll try the workaround posted in that thread when I get back in the studio.

The workaround posted in the Cubase thread does not work for me.

Will have to wait till the next update to see if that’s fixed.


Try to uncheck metronome in Control room.