Can't change sample rate to 48khz in Lynx Hilo on cubase 11 pro

In Cubase 11 pro I Can’t change the sample rate to 48khz.In myLynx Hilo, it stays at 44.1
I am using a mac mini on dual boot. There are no problems on a PC but on Mac Big Sur it is stuck on 44.1
I uploaded 24-bit 48khz files into a new project but it plays back at 44.1 ( slower speed). I don’t think it the Lynx Hilo Soundcard but a bug in Cubase pro 11

this is related to the audio settings in MacOS

Cubase takes what it gets…
if it doesn’t has the right to configure the sound hardware it will fail on setting the sample rate