Can't close Cubase 4 even after clean install (Windows 7 64)

So, I’ve finally bought Windows 7 and an SSD for a DAW rebuild. I plan on installing Cubase Studio 5 (which I’ve had since launch but haven’t got around to installing yet) but I have a current project in Cubase Studio 4 that I want to finish too so first of all I’ve installed that. It seems to run okay except that I can’t close it. Doing so just hangs the PC. Sometimes task manager can kill it and sometimes it can’t.

Here’s more info on what I’ve installed:

  • Windows 7 64bit (optimised for SSD)
  • 64bit W7 drivers for M-Audio Delta 1010 and Edirol UM-2
  • Cubase Studio 4.1 (32bit)
  • Cubase Studio 4.5.2 patch

I’ve done this twice now - both times starting from a clean installation of WIndows 7 but the result is the same each time.

Fortunately I took the old system disc (WIndows XP 32bit with Cubase Studio 4.5.2) out before I started so I can still re-insert that and continue where I left off but I really would like access to 4GB of RAM which I should get with a 64bit OS and 32bit apps.

Oh, and yes - it was a conscious decision, not a mistake, to choose a 64bit OS and 32bit apps. After a lot of reading it seemed like the right way to go at the moment.

The reason this is driving me nuts is that Cubase seems to save certain settings (like audio card input/output mappings) when you close it and since it never closes cleanly, it never saves those settings. I can’t work like this :frowning:

Many thanks,


You don’t say what the project contains or how long you wait for Cubase to close by itself, Simon.

Hi Nate,

It doesn’t matter what the project contains. It even happens if I don’t open a project.

I’ve waited a few minutes for it to close but I don’t like to wait too long because the processor usage jumps to 100% as soon as I hit close and I’m worried something will overheat if it stays there too long. I’ve been using Cubase Studio 4.5.2 for years on XP so I’m used to waiting a while for it to close. I don’t think I’m being impatient.



Ah well. Back to XP I go. It has served me well for many years.


Have you tried trashing Prefs? There are update installers and patches. The installer you can update from 4.1, the patch you needed to install all previous patches. Might be something to investigate. Oh, don’t you need to use the Vista/W7 installer patch even though installing 32bit Cubase as the App Data paths are different?

Hi again Nate and thanks for sticking with me on this.

I installed Cubase Studio 4.1 from DVD and I then installed the patch for 4.5.2. I don’t need to install the earlier patches because my DVD is version 4.1 which is the minimum requirement for the 4.5.2 patch.

However, I think I may have stumbled accross the solution and I’m going to test it out tomorrow. According to a thread on GearSlutz, After installing Cubase and all patches I then need to download and install the latest 64 bit syncrosoft drivers for Windows 7 (replacing the 32 bit ones installed by Cubase). The contributors to that thread didn’t seem to be having exactly the same symptoms as I am getting but it’s certainly worth a try. I’ll let you know how I get on.

Thanks again,


Well, that didn’t work :frowning:

Hmmm, strange. Some other things are a dodgy plug-in how about Save Project To New Folder? That somethimes sorts strange goings on. You say you re-installed W7. Did you install all of the drivers like chipset, etc…?

As I said before - the problem occurs even if I don’t open a project. In fact, on my second re-install of Windows 7 I didn’t even install any plug-ins except the ones that are built in to Cubase Studio 4.5.2.

As for motherboard drivers - there don’t seem to be any WIndows 7 64bit drivers for my mobo and it is possible that this is part of the problem.

Service Pack 1 for Windows 7 comes out next week so I’m going to install that and see if it makes any difference. In the mean-time I’ve put my old system disc back in and am using Cubase 4.5.2 32bit on Windows XP again.



Well, if anyone else is thinking of installing SP1 for Windows 7, make sure you have a good backup. After installing it I can no-longer read from my DVD drive or shut down my PC.

As for the orginal problem - I don’t know whether it solved it or not because without the DVD drive I can’t install Cubase again :frowning:


Windows 7 SP1 works fine for me, sounds like something is very wrong with your drivers :open_mouth:

Well, the good news is that I solved the DVD drive problem (it was down to a BIOS setting I changed while trying to solve the original problem).

The bad news is that SP1 didn’t solve my original problem so I’m back to square one.