Can't Connect C7.01 (Win7 64)

Having the same ‘No Computer Found’ which others have had.

I have an iPhone 4 (not S).

I have installed Bonjour and I downloaded the latest version of SKI. I even disabled Windows Firewall. No dice.

I noticed some people mentioned ‘re-installing iTunes’ to fix this. Which confuses me… I don’t even -have- iTunes installed on my DAW. Is this necessary?

One note which may or may not be relevant: I have been unable to connect to Steinberg Hub. I have no problem accessing the internet or other computers on my network. I have another app (Vienna Instruments remote app) which -do- work.

So… where to go from here?

TIA,

—JC

Hi,

Is your iPhone able to go to Safari through your Wifi network?

Somebody has just reported on another forum that sometimes Bonjour service is automatically disabled.
Could you make sure the service is enabled?
Click on start, in the search field type msconfig, then go to the Service tab, and look for Bonjour service and make sure to enable it.

Cheers,

Thanks for the speedy reply.

Yes.

It was already started. Set as ‘Automatic’’ for Local User.


Wish it were that simple! Next?

—JC

Update:

I tried the tip I saw here to ‘Repair Installation’ on Bonjour. Didn’t help.

Now what?

—JC

Hi,


One thing that we might have been forgotten is that we haven’t checked whether the Steinberg Remote component was properly added to Cubase.

You need to add it first:

  1. Open Cubase
  2. Go to Devices
  3. Device Setup
  4. Click on +
  5. Click on Steinberg SKI Remote

Could you confirm that and try again if it wasn’t?
If it still doesn’t work, do you have the first Cubase iC installed on your device? It’d be great to know if this app is able to connect.


Cheers,

Already done. Version 1.0.3.1791.

Just installed. Again, can’t connect. I see a gray plug. When I press the ‘Connect’ button I see an empty ‘Pick A Host’ window.

FWIW: I never bothered to install this because from your docs, it implies that iC ‘regular’ does not work with C7 Win64.

What next?

Thanks,

—JC

Hi JC,


Since neither Cubase 7’s hub can get on the Internet, neither Cubase iC nor Cubase iC Pro can connect to your computer, we’d think there’s a really something preventing Cubase from accessing your network.

Please turn off any firewall service running on your computer again.
And then apply this fix from Microsoft on Cubase:
http://windows.microsoft.com/en-US/windows-vista/Allow-a-program-to-communicate-through-Windows-Firewall


Cheers,

Well…

I can’t argue with -that-. :smiley:

But I did as you asked… looked at Windows Firewall.

I notice that Cubase 7, Bonjour and Bonjour Print Services are already on the list. They all have the Private box checked, but the Public box unchecked. I assume that’s normal?

Now: There is also a whole other area where one can selectively enable UDP and TCP ports for each program.

This may not matter but I noticed that the Vienna remote I have has several specific ports enabled.

Where next?

—JC


Hi JC,


Yes please make sure both Bonjour and Cubase 7 have their own public and private checkboxes checked and try again.
Let’s just focus on trying to get the hub running first.


Cheers,

Done. Still unable to connect to either the Hub or iC or iC Pro.

Now… in the Firewall, there is a ‘master’ checkbox to the left of each program and then Public and Private boxes to the right. I checked all 3… and then went into the Details button and made sure -that- was checked.

I did this for Cubase 7, Cubase, Cubase 6 and Bonjour. Interestingly, there are -2- program entries for Cubase 7 and Cubase and Cubase 6. I’m assuming this is because I have both 32 and 64 bit versions installed.

Next?

—JC

Maybe you try to disable the firewall once to check if this is really the root cause of the connection issue ?

cheers
arne

Hi Jc,


Further to what Arne’s just said; I’ve been assuming so far that you were only using the Windows’firewall.
If not, please turn off any firewall service running on your computer whose you’re aware of and try again.


Cheers,

I have completely turned off Windows Firewall for both public and private. I have also disabled Real Time Scan on Windows Defender.

No change.

To my knowledge, I have no other firewalls or A/V installed.

FWIW: I keep coming back to one idea: I have Windows Ultimate ‘N’… which means that it does -not- come pre-installed with IE. I never use IE. But I found out when I set up the machine that I had to install IE in order to get iLok to work (which seems to require IE for some reason.)

Next?

—JC


Hi JC,


We’d like to thank you first for your efforts.
I’ve got one last suggestion in mind at the moment, could you make sure your Wifi network is set to the WEP security protocol. There’s a known bug that can occur sometimes between Windows and Apple’s devices if the Wifi isn’t using WEP.


Cheers,

I gotta think about that. I have been told over and over that WEP is -way- more un-secure than WPA-TKIP … which is what I have.

WEP is pretty old… I’m surprised that I’d be required to go back to something -less- secure in order to run iC Pro.

FWIW: I’m having no problems with other apps over WiFi (although, I must admit they don’t attempt to connect to a local PC as does iC.)

Anything else to try?

—JC


Hi JC,


Normally the WEP trick is a problem when you’re broadcasting an ad-hoc connection from a PC to an iPhone.
WEP is less safe yes but unless your environment is very risky and likely to be hacked within the few minutes you’d have to try that solution we wouldn’t think you’re taking a big risk here.

Honestly, the main problem remains the same: Cubase is blocked, since even the hub doesn’t work.
I think we’d better focus on first fixing the Cubase’s hub first from now and then everything should work.


Cheers,

Hi back…

If we’re to focus on connecting to Hub then the wi-fi is not part of the equation.

My network is 100base-T. The DAW machine is part of a network of 4 machines hard-wired to a router which then goes to a cable modem.

The wi-fi is a 5th wire from the router which then goes to a wi-fi access point. My laptop and iPhone connect there… NOT to the ‘main’ router.

Hopefully that makes sense without a diagram. :smiley:

So… now what?

—JC

If I read your network setup correctly, then your wireless devices and your desktop computer are not part of the same local network. This does not work. But to make sure that this is the case, please check your IP addresses of your iPad and your Desktop machine and post them here.

cheers
arne

The Steinberg Hub requires the Internet Explorer to be installed. I am not really sure: have you installed the IE on the current system?

Have you had the older SKI version installed before? I have had a customer that wasn’t able to establish a connection because he had the old SKI for Cubase iC installed. He uninstalled it completely and installed the current SKI for Cubase iC Pro again.

network.jpg
I do have IE9 installed. BUT since this is Windows 7 Ultimate -N- it did not come built into Windows. I had to install it -afterwards- to accommodate iLok (which requires IE).

The only copy of RemoteSKI I have ever had installed was the latest one (two weeks ago?)

Attached is a crappy net diagram.

From my reading of things, this is all on the same ‘network’.

Ideas?

—JC