Can't Connect C7.01 (Win7 64)

Hi JC,

Yes please make sure both Bonjour and Cubase 7 have their own public and private checkboxes checked and try again.
Let’s just focus on trying to get the hub running first.


Done. Still unable to connect to either the Hub or iC or iC Pro.

Now… in the Firewall, there is a ‘master’ checkbox to the left of each program and then Public and Private boxes to the right. I checked all 3… and then went into the Details button and made sure -that- was checked.

I did this for Cubase 7, Cubase, Cubase 6 and Bonjour. Interestingly, there are -2- program entries for Cubase 7 and Cubase and Cubase 6. I’m assuming this is because I have both 32 and 64 bit versions installed.



Maybe you try to disable the firewall once to check if this is really the root cause of the connection issue ?


Hi Jc,

Further to what Arne’s just said; I’ve been assuming so far that you were only using the Windows’firewall.
If not, please turn off any firewall service running on your computer whose you’re aware of and try again.


I have completely turned off Windows Firewall for both public and private. I have also disabled Real Time Scan on Windows Defender.

No change.

To my knowledge, I have no other firewalls or A/V installed.

FWIW: I keep coming back to one idea: I have Windows Ultimate ‘N’… which means that it does -not- come pre-installed with IE. I never use IE. But I found out when I set up the machine that I had to install IE in order to get iLok to work (which seems to require IE for some reason.)



Hi JC,

We’d like to thank you first for your efforts.
I’ve got one last suggestion in mind at the moment, could you make sure your Wifi network is set to the WEP security protocol. There’s a known bug that can occur sometimes between Windows and Apple’s devices if the Wifi isn’t using WEP.


I gotta think about that. I have been told over and over that WEP is -way- more un-secure than WPA-TKIP … which is what I have.

WEP is pretty old… I’m surprised that I’d be required to go back to something -less- secure in order to run iC Pro.

FWIW: I’m having no problems with other apps over WiFi (although, I must admit they don’t attempt to connect to a local PC as does iC.)

Anything else to try?


Hi JC,

Normally the WEP trick is a problem when you’re broadcasting an ad-hoc connection from a PC to an iPhone.
WEP is less safe yes but unless your environment is very risky and likely to be hacked within the few minutes you’d have to try that solution we wouldn’t think you’re taking a big risk here.

Honestly, the main problem remains the same: Cubase is blocked, since even the hub doesn’t work.
I think we’d better focus on first fixing the Cubase’s hub first from now and then everything should work.


Hi back…

If we’re to focus on connecting to Hub then the wi-fi is not part of the equation.

My network is 100base-T. The DAW machine is part of a network of 4 machines hard-wired to a router which then goes to a cable modem.

The wi-fi is a 5th wire from the router which then goes to a wi-fi access point. My laptop and iPhone connect there… NOT to the ‘main’ router.

Hopefully that makes sense without a diagram. :smiley:

So… now what?


If I read your network setup correctly, then your wireless devices and your desktop computer are not part of the same local network. This does not work. But to make sure that this is the case, please check your IP addresses of your iPad and your Desktop machine and post them here.


The Steinberg Hub requires the Internet Explorer to be installed. I am not really sure: have you installed the IE on the current system?

Have you had the older SKI version installed before? I have had a customer that wasn’t able to establish a connection because he had the old SKI for Cubase iC installed. He uninstalled it completely and installed the current SKI for Cubase iC Pro again.

I do have IE9 installed. BUT since this is Windows 7 Ultimate -N- it did not come built into Windows. I had to install it -afterwards- to accommodate iLok (which requires IE).

The only copy of RemoteSKI I have ever had installed was the latest one (two weeks ago?)

Attached is a crappy net diagram.

From my reading of things, this is all on the same ‘network’.



Thanks for the diagram, but there’s one crucial information missing: What IP address has your iPhone ? It must have an IP address starting with 192.168.16.


Have you tried to only use a wireless connection? I am not able to connect the iPad with my laptop while the laptop has both a WLAN and a LAN connection. I have to remove the ethernet cable to make it work.


There are indeed issues on some computers when they’re both connected to the WIFI and a regular LAN connection at a time.
This is a known problem described in the official troubleshooting.
I’m afraid we might have been forgotten to check this here.
I’ve thought you previously went through this troubleshooting list beforehand but I may have mixed up with another thread.


OK, I don’t want to confuse things… If you look at my diagram, the Wi-Fi connects via a WAP.

There are no computers on my network that connect to the internet using -both- Wi-Fi -and- 100base-T.

My iPhone connects to the internet via Wi-Fi… but through that dedicated WAP in the diagram. But since we’re talking about -Hub- I don’t want to get sidetracked on that.

Just to check this if the WAP might be a problem, I disconnected the WAP, then rebooted my DAW machine, started Cubase and tried to open the Hub. Still no luck.



Any word on this? It’s been a month.

I’ve tried working at this as a ‘networking’ issue in another Cubase 7 topic, since I also reported that ‘Steinberg Hub’ could not connect, but I’ve received no update on -that- topic either. I’ve asked repeatedly if there are any logs or other info I can provide to help you guys troubleshoot but no response on either the forum or from my support ticket.

Do you have anything else to offer? I have training in networking and I can make myself available for GoToMeeting or Windows Remote Desktop if that would help.

Obviously, I’d prefer to get this working and I’ll do whatever I can to help but if not maybe the thing to do would be to just provide a refund and forget about it.

Please advise either way.



Here’s a couple things to consider.
OK, firewall off - check. though this should not effect things if your Bonjour is configured properly. I would always leave my firewall on.

Connected to the same wireless router?

You need to have the same Subnet Mask and Gateway.
Chances are your network looks something like this:
IP address 192.168.1.x
Subnet Mask

If the gateways are different, ex. on device one and on the second device, you will never be able to connect. The same goes for the subnet mask. The numerical values must be exactly the same.

Type out your settings or verify they are as I have posted above.


Dear all,

as announced yesterday, Cubase iC Pro 1.0.4 is now available at the iTunes App Store:

Besides fixing minor user reported problems, this update adds the option to enter the IP address of a computer manually to support all users having connection problems with Cubase iC Pro.

Furthermore we’ve added a Knowledge Base article that describes how to determine the correct IP address of your computer (to be entered in the IP address field in iC Pro):

Please give this update a try and let us know if it helps to solve the issue.

& greetings from Hamburg

As I wrote in several other topics…

Updated to 1.03 and started working. Then updated to 1.04 and now broken again… but in a different way. Now, it connects but the connection is so slow that it pretty much hangs