Can't connect

Hello,

I tried all suggestions, lemur, Touchosc and other remotes are working flawlesly on my system, so no big network problems. Port 5353 (the “bonjour port”) is forwarded in my router to to the (static) ipadresses of my ipad and computer. Exeptions in my firewall for cubase, bonjour AND the printerservice (not shure I need that, but I’l just leave that for now).No difference when I switch my firewall off anyway.

Tried rebooting computer, router and Ipad, reinstalling, repairing bonjour and ski remote, and everything else suggested exept installing Itunes (And I won’t).

I’m on XP, but that is not the problem I hope?
The rotski dll is v1.0.3.1791 and located at:“C:\Program Files\Common Files\Steinberg\Shared Components”, and works (is selectable as a remote) in cubase 6.5

Again: Lemur works, Touchosc works, AC-7 works, V-control pro works,(if I start the corresponding services this is…)

All I see is “No computer found”…

Hi jb,


Just to make sure we understand your description, did you make sure the Bonjour service was enabled?
Click on start, in the search field type msconfig, then go to the Service tab, and look for Bonjour service and make sure it’s enabled on your computer.


Cheers,

Same here, Lemur, Remote for iTunes all works.
Opened Cubase IC and notices that iPhone shows up in Devices list
https://www.dropbox.com/s/piawtsqjzc20u31/CubaseIC.jpg

This don’t happens with Cubase IC Pro “No computer found”

Yes bonjour is enabeled, as stated in my post. But I double checked, to be shure.

Bump

Hi jb,


We’d like to ask you whether you could install Cubase iC (free version) and check if you can connect with this one.


Cheers,

I’m at a different location, different network now, using my laptop instead of my desktop, and now I can connect!.. (using IC-pro, not the free version) So the problems are related to either my desktop or my home network (I think I did try to connect to my laptop running cubase on my own home-network already without success, but I will try again as soon as I am @ home…)

I’ll post the results later, will aso try your suggestion, thanks for your reaction…

Hi jb,


Could you confirm that you’re attempting to reach you ad-hoc connection trough a WEP connection?
WPA and WPA2 are deprecated because it seems they lead to some issues between the PCs broadcasting an ad-hoc connection and the Apple devices.


Cheers,

I checked the settings on my router, it is set to WPA2-PSK, the encryption is set to “AES”. This was the only way I could register to my network on my ipad, other ways would not let me enter the correct password.

just to explain: my desktop is connected with a wire (so NOT wireless) to my router, and my ipad is on wireless.
I also don’t think I am using an ad-hoc network as this is from wireless to wireless network as far as I understood.

But anyway, I think you suggested to change the securitysettings in my router to WEP instead of WPA2-PSK?

I will try this, and post the results, thanks…


changed security settings in y router to WEP,
-------------rebooted router, computer and Ipad-----------

Entered new WEP-password for the Ipad on my wireless, it is working, I can access internet and use Lemur on my ipad, so there is a connection, lemur and Cubase can connect too, but still “no computer found” on the Ic pro-app…

There is definitely something fishy going on in my network, and personaly don’t think I am going to investigate any further at the moment. I was able to try out the ic-pro-app at this “other location” mentioned before, so I have seen it working, and have already concluded that it looks promising, but that I prefer using Lemur at the moment for controlling Cubase…

So unless I am an interesting case for you to try out some network-troubleshouting I suggest we rest this case for now…

Anyway, thanks for your time, I will certainly look into updates of ICpro, and follow its developement.

kind regards, Jurgen

Hi jb,


Sorry I thought you were using an ad-hoc connection but it seems you’re not.
But still, try to change to WEP security in your router yes. Hopefully this’d solve the problem.
We managed to make one die-hard laptop work with this trick last week.


Cheers,

hi Armand, thanks, check my previous post, again many thanks but I think I give up for now…

+1

Hi jb,


Sad to hear we couldn’t manage to resolve your networking issues.

We’d like to get back to you soon and see if you’d be willing to let us access your computer in order to have a remote support session.
If you’re fine with that, I’ll forward the request to our support so that they can arrange an appointment with you and we’ll follow this up by PM then.


Cheers,

Thanks but:

It has something to do with the internet-router in my studio, in other places on my laptop it worked as expected so I have had the oppertunity to check out the app, and also I bought another router that I now keep with my ipad (as a portable set) and with this one no problems…So thanks for your time and support, for me the problem is solved.

Problem “solved”: buyed a iPad Air :mrgreen: