Can't control Wavelab 7 - "surface-error"?!

Dear Steinberg Support Team,

I wrote three mails at the end of 2010, before you had uploaded Wavelab 7.0.1 but sadly enough I got no answer!
Then I called the hotline, that directed me to this forum to get help from you.

I have a controlproblem, that only exists with the new wavelab 7
(even by using the newest version):

Controlling steinberg software with wacom graphictablets has worked out very fine and intuitive.
But with the professional software Wavelab 7 I can’t use the pen to navigate through the menus and to control
the software. You only can mark the waveform and edit plugins…

All drivers of my systems are updated. The problem exists with windows and mac computers ;-(

I hope you can correct this “surface-error” very quickly

Thank you!

Are you certain this happens too under OSX?
Can you recall me the exact Intuos hardware you use? The exact driver version? What Windows version too?
You told me once the situation is better in 7.01, can you confirm this or not?

Thank you for your answer.

I did some new tests: The problem exists in Wavelab 7.01 only under Windows!
I use Win 7 (64bit) and a wacom bamboo (an older model and a new pen&touch model). The wacom driver is the latest version.

(Driver version is: “Treiber 5.24-5 RC für Windows 7, Vista (32 und 64 bit) und XP Dieser Treiber ist für Bamboo Pen & Touch, Bamboo, Graphire4, Graphire3, Graphire Bluetooth, Wireless Pen Tablet, Volito, PenPartner, Cintiq 17SX/PL/DTU-710, PL-720 und DTF-510/521 geeignet.”)

The situation is not better in 7.01 under Win 7 (64bit).
It’s remarkable that the problem only exists when you use the pen to control the software. The touchfunction works but it would be more easier to click on small buttons with the pen. In Cubase 5 there are no problems like this.

If you have any idea or want more information please send me a message

What pen&touch model exactly? (maybe I can get one to try).

It is the “Wacom Bamboo Fun Medium Pen&Touch” I use.
I have the older version “Wacom Bamboo Fun Medium” too (without the touchfunction).
Under Win 7 (64bit) the navigation also doesn’t work if you use the mousemode.
I have never had similar problems with other software as I wrote in the first message.
Therefore I think it’s not a driverproblem?!

If you could test it, that would be great!

Do you have some news for me?

I have acquired the same hardware as yours, but I have not tried it yet. But as you can see, this is under way…

The same here. Just upgraded from WaveLab 6 to 7 and can’t do any work since. Wacom 3 PTZ-930 with the newest pro620-w5_int driver under Windows 7.

Using wavelab 7.2.1 ?

wavelab_pro_win_patcher_7.2.1.600 to be exact

So, what’s wrong with your wacom tablet?

when using mouse nothing is working when left-clicking apart from square menu buttons, and even there it’s hit or miss, sometimes it works, somtimes not. On everything else mouse just highlights what’s underneath.


The Four buttons are part of so called ‘Window Switcher’ and I just got rid of them in Global Preferences-Display. In the end I stripped WaveLab to the point where I have only Menu in writing visible, together with ‘Open’ and ‘New’ icons in top left corner. Mouse is still not working properly. Also using pen when I click the ‘New’ icon or hit it from menu WaveLab freezes.
WL7_stripped.jpg

For 7.2.x, I did changes that works with the Wacom Bamboo. Now, I haven’t tried other Wacom devices.
For the time being, the only solution for you, seems to be using a normal mouse for WaveLab.

Or stick to the pen. Wave Lab is the only application that has this problem, and I’ve been using quiet few others, including Cubase. I’ll try a regular mouse, but I need to get it first.
Anyway, thanks Philippe for your assistance, hope the bug will be fixed soon
Cheers