Can't create new project in Batch Export

I did a search but could not find anything on this. I want to create a new project while doing a batch export. The “Create New Project” box is grayed out. If I select the Stereo Out, same problem. I’ve done this in the past before upgrading to 5.5.3. I’m using the 32bit version of Cubase on Win 7 x 64. Can anyone else verify this or am I missing something?

I tried this with 5.1 in XP and it works. I know I’ve used it before the update to 5.5.3. Is this is a problem with 5.5.3.

The manual says you only get this option if you select an uncompressed format.
Are you exporting to .wav or .mp3?


So no one has experienced this since upgrading?

This is not an issue with 5.5.3. I just did a test batch export while creating a new project and it worked fine.
It is also confirmed that it only works with uncompressed files as mentioned by J.L.
I don’t know if it makes a difference but I’m using CStudio5 32 bit in Vista 64.

It’s not a compressed file. This was a project I created. Nothing imported into it nothing compressed. In fact I tried on several other projects and it doesn’t work there either. It works fine in 5.1. I to had to use 5.1 today to get what I needed. The same project that won’t work in 5.5.3. There is definitely something going on that wasn’t before. Thanks for the reply.

Bear in mind that I understood that you were exporting wave and weren’t compressing. I was just confirming J.L.'s statement for other readers. It definitely seems that you have an isolated glitch unless this is an anamoly of C5 5.5.3 and not CS5 5.5.3.

This might seem like a silly question, but you did have a 5.5.X version installed before the 5.5.3 update, correct?

I only see you mentioning 5.1 to compare with.

No not a silly question, I should have made that clearer. I went through the 5.5.x upgrade progression, 0, 1, 2. This function worked on all of the previous versions. I only reference 5.1 because I still have it installed on another partition. Thank you.

Now this a real head scratcher. After my last post I turned on my system to burn a couple of mixes on a cd to listen to on my drive to work and guess what, the “Create New Project” option is back. I opened several projects where it wasn’t working and it was there too. I seriously can’t think of anything I changed or did differently from last night to this morning. Go figure. I’ll keep an eye on it.
Scab and Suprawill1 thanks again for chiming in.

Yesterday, it may have been something as simple as an app or process not loading correctly in CB or W7.

So true. Not an exact science. Thanks again!