Can't delete Hsse track

Importing a midi file into Cubase created an HSSE piano instrument.
I’ve replaced the sound, but can’t figure out how to delete the track and its associated folders.

How can I clean up the mess, and can I change the default midi file import behaviour?

Any short pointers appreciated, appropriate page references to the manual welcome!

Thanks

Remove the instrument from the rack.

This will remove it’s tracks from the arranger windo. Then you can delete the empty folder track left behind.

Hi,

You probably insert it as an Instrument Rack. Check your settings in the Preferences > MIDI > MIDI File > Import MIDI File, please.

To delete the Instrument Rack, open the VST Instruments Racks (right zone, or dedicated window F11), and remove the Instrument here. Then you can delete the empty VST Instruments folder in the project.

1 Like

can I change the default midi file import behaviour?

as always with standard program settings - In preferences

Thanks everyone.

Will look into racks etc, prefs changed.

Coming from Logic and Ableton there are some different workflow concepts, but extremely happy so far.

Great community too!