Can't drag and drop drum samples

Hello. I’m running Cubase LE 4 on Windows XP. I hope I have the correct forum catagory. I have an Administrator account on this computer. I am unable to drag and drop the drum files from EZ Drummer Pop/Rock kit or Drumkit from Hell. This worked previously, but my windows crashed so I reinstalled the OS and all my software. I’m using the most updated version of Cubase LE 4, I’ve tried the default download of EZ Drummer, version 1.21 and version 1.30. The drum files I previously added in my project play just fine. When I try to drag a drum sample into the project, a import bar comes up really quickly and goes away like it has been imported, but the file doesn’t show up. When I go into the undo history, the latest option is ‘undo midi import’. I know the project was opened before I updated cubase, but I’ve tried opening a new project under the current version and I am still unable to drag and drop.

I’ve tried to include as many details as possible and I also posted this in Toontrack’s forums. I’m not sure which application is causing the issue. Thanks in advance for any help!

Open cubase -right click- " as admin ". Than it should work.

If not do the following: disable the function " user account for the savety of the computer". I don’t know the right term in english.