cant drag audio to sampler track

I cant drag audio to the sampler track it just shows a no entery icon everytime but it accepts midi if I drag that from one of the channels.
ive tried rendered audio/samples from my folder no joy.

anyone else having same issue?its ok in 9.5

Hi,

What Audio file type do you use (WAV, MP3, FLAC…)? Where do you drag from?

I was not able to drag any audio file with 96k sample rate into a sampler track (project is also 96k). If I convert the same file to 44.1k, it works as expected. A bug?

Definitely CAN-25375.

Hope a fix for this comes soon. Seems silly to implement 64 bit float and not even be able to use it in Sampler track.

I thought I was the only one having this problem. It’s a shame I can’t use any of my samples.

Same issue here with Cubase 10.4 on 48khz 64bit

Does anyone has an option to fix?

I’m surprised we still can’t use 64bit audio files in Sampler track. ??? when?

Hi,

Drag and Drop doesn’t work, but you can import 64-but file by using Import Audio File function. Click to the Folder icon in the Sampler Editor, and choose the file.

I’ve been having the same problem. Very time consuming and irritating work around.