Can't drop Mp3 files into Cubase 6

Hi there people!

I’m having an annoying problem with Cubase. This problem exists in both 6.0.3, 0.4 and 6.0.5!

All of a sudden I can’t drop any audio format files into Cubase… This has ALWAYS worked.
No error message comes up or anything, just that I can’t drop it… Like it’s an invalid file that Cubase does not support.

I’ve looked through the audio codecs and the mp3 seems to be checked.

Please help!


Can you import mp3s manually? (File>Import)

Yes that works fine.
But that is a slow way instead of just droping a sample in. :cry:

I agree. With these strange problems, have you tried trashing your prefs? (That’s always a good idea when all else fails :wink: ).

By trashing you mean just turn everything to default? Or should I remove somekind of pref file ? :confused:

Okay so i’ve solved the problem… but stumbled on to another.
Addictive Drums doesn’t work in Cubase unless you run it as administrator… And I can’t drop samples unless i’m NOT running as administrator…

So… “Run as administrator” = Can’t drag N drop

“Not as Administrator” = Addictive drums doesn’t work…


HEEELP! :frowning:

This is how you trash your prefs. If this method doesn’t work for you, I actually did it another way so just let me know. :wink:[productfamily]=2

So, it seems you’re running on Vista? Are you using the administrator settings?


Here’s something you could try. Right click on the app(s) working improperly without Running as Administrator. Choose Properties. Click on the Compatability tab. At the bottom, you’ll see Privilege Level. Enable the Run This Program as Administrator box. This will always run the program as administrator. Let me know if that works. Now that I think of it you could also be using Win 7, which also has the RAA option. Normally, the problems are with Vista, though.

I am using Windows 7! How do you mean? Should I do that on Addictive drums? And what is the RAA option? :slight_smile:

I’ve never found that mp3 files can be dropped into Cubase. You always need to import anything except Cubase’s own files (.cpr etc).
The only way I can think of that could work (and could be what you mean by “always worked”) is to create a dummy Audio track and try dropping it on that track.

I always find, in computer programs generally, not just in Cubase and not just in music programs that the more “handy” sounding little features like this always prove a little unreliable version by version so in general it’s best to use the main ordinary ways of starting or importing data.

I edited my Topic… No audio files of any format can be dropped.

Did you trash preferences yet??


RAA stands for Run as administrator. So, does addictive drums work as a standalone? If so, I would try running that as administrator. That’s a little strange, running as administrator normally FIXES problems, not CAUSES them!?

Do try trashing prefs. :slight_smile:

Addictive drums cannot work as a standalone. And I agree, this is very strange…
Trashing my prefs did not work, same problem occurd.

What the hell am I supposed to do?

If you’re having issues with Addictive Drums, why don’t you look on their forum for an answer? :confused:

Put up a topic there allso… :slight_smile:

Awesome. So it looks like you’ve got your Cubase problems fixed? I hope you find as much as help on that forum as you have here. :slight_smile:

Actually… The people from XLN does not wan’t to click on my thread over there… Haven’t gotten ANY help from them… Bastards!

I actually dropped by there and found your post! Helpful bunch aren’t they? :unamused: It’s looking like your best option for now is to keep Cubase running as administrator, and importing audio files manually. I guess it really depends how much importing you plan on doing.