Can't Export Audiomixdown

Hello everyone,

I own a Mac Pro (Late 2013) and run Cubase pro 8.0.40 in 64 bit. I’m having a major issue exporting audio mixdown. My project just wont export. The software is by no means perfect but this was not happening!!! This issue started after I installed a trial version of Vienna Ensemble Pro 6 but something must’ve gone wrong during the installation because it wasn’t working properly. So I reinstalled VEPro 6 and boom it works but when I tried exporting an MP3 version of my project the estimated time remaining went from 30 minutes to 5 hours to I will never export. My computer was lagging to the point that it looked like it was frozen while it was trying to export. This particular project is 4 minutes long and my VST’s where taking 10gb of RAM.

Things that I’ve tried (these where done in this order):
----- Exporting in different audio formats
----- Exporting different projects
----- Exporting a selected track
----- Talking to Steinberg Support
----- Reinstalling Cubase pro 8
----- Erasing my computer main SSD hard drive and reinstalling everything
----- Recorded 10 seconds of me playing on a new project and that was able to export

Things that occur while it was trying to export:
-----It took minutes for the cursor to respond (move and click)
-----Hitting “Cancel” didn’t work either until maybe a couple of minutes and thats if I’m lucky now it just wont even cancel.
-----When I open the Force Quit window it didn’t show Cubase as “not responding” so the software is working but on what?

My system:
----- Mac Pro (Late 2013)
----- OSX 10.11.6 El Capitan
----- 32 GB of RAM
----- 250 GB SSD as main hardrive
----- 2 external SSD’s for Samples connected via Thunderbolt
----- Cubase Pro 8.0.40 64 bit
----- duet 2 by Apogge interface

Im still learning Cubase so there might be some setting that I may have had wrong. Other than crashes and the CPU peak witch I believe they are normal if you don’t have the appropriate hardware to handle the load. At the same time I don’t think that this things should be happening with my current system. Any help would be greatly appreciated.

Thank you
Carlos Olavarria

I just wanted to start a threat with this because I have a really simular issue. In fact it started about a few days ago without installing anything new, no updates, no new plugins, nothing. I have no idea what’s going on but exactly the same Thing happens. Realtime Export cancels due to CPU Overload, so this is not an Option.
I’m only running Kontakt and PLAY Instances in this Project, no other foreign plugins.

When I’m watching the Task Manager, Cubase 8 has about 0,3 to 0,7 % CPU load during the mixdown.
Another funny thing that can be seen at the Task Manager: The RAM Usage of the Project is about 9GB, but during the “frozen” mixdown, the RAM usage goes down to about 4,6 GB…what the hell?

Ok I could track down the issue a bit. It seems that it only happens on Projects that are PLAY heavy. It might be an issue with the PLAY 5.0 Update. I gotta check if a Rollback fixes that issue

Interesting… On this project I had rendered 90% of the PLAY instances BUT I did update PLAY from 5.0 to 5.0.1 recently and the project it self is PLAY heavy. Im curious to see what you can find out.

A Rollback to Play 4.3.5 fixed it for me :slight_smile: Audio mixdown of the same Project without any changes that didn’t work with Play 5.0.1 now works again. I hope this helps anyone else who has similar issues!
(I also had more issues with Play 5 like cut off samples at note transitions that are gone now with Play 4.3.5)

Hi Keyslinger, I’m having the same issue! How did you revert to Play 4.3.5 ?

hi I’m getting panic , i had pc issues and i had to reinstal my cubase elements 10 on my computer yesterday , i open it and all was good but today i tried too export and nothing happens the export window even dont opens at all ?
I already update my e licenser , nothing happens !
Please help , i have lots of songs to export this week !!! Hellllp


I don’t think this is related to the original post. Do you use Cubase 8? Do you use EastWest Play?