Cant find 3rd Party "factory" presets <SOLVED>

Hey Gang,

My 3rd Party “factory” plugins presets show just fine in Cubase 8.5, but when I open these same plugins in WaveLab Pro 9, there factory presets can’t be found. Steiny’s own factory presets load just fine. My “user” presets load just fine, just no “3rd Party Factory Presets”. Any suggestions?


Worse case scenario, you can load the 3rd party presets in Cubase and then save them as user presets. Then they will show up.

What is the name of this plugin that your are experiencing this with?

Hey thanks Mr. R. Will definitely do that if I can’t figure this out. Really hope a Steinberg Tech chimes in on this because I really believe it’s just a matter of pointing to the right directory. But every one I’ve tried so far has failed.

None of my plugin factory presets show up. I have about 30 titles so just to name a few… Brainworx, Sonnox, TC Electronic. Also I should mention, all of Waves presets load perfectly. But I’m pretty sure it’s because Waves has sort of there own self-contained VST system.

But even if I cant get it working, you’ve given me a work-around so thanks again for that.


Understood. In my case, as far as aftermarket plugins with presets go I am using only Waves and iZotope, with maybe a few exceptions, SIR2 and Redwirez - both IR plugins. It seems everyone who can write/clone code is creating plugins these days but not everyone can really do it correctly. Brainworx and Sonnox are good companies, there shouldn’t be a problem with them.

I hope PG comes back here and maps the chain for you but this kind of search for me always seems a rabbit hole. There are just so many places to place files and not every plugin company is thoughtful enough to include a sub program that allows for a Preset search - even if you did know where they were. Too, both SIR2 and Redwirez asks you where you want to store the presets actually, something many do not.

Back to you, I have to admit that it puzzles me that Cubase can find the presets and WL cannot. Perhaps you installed the plugins after Cubase and the presets sought out a Steinberg file address? I’m speculating. Best of luck.

You should also tell PG what your OS is so he might stand a better chance to help you. :sunglasses:

I too have been speculating my butt off. Did consider the order in which I installed things which was Cubase->Plugins->WaveLab. Should’ve made a difference but you never know. I’m on Win7, wondering if this happens on Macs which I do have access to but would hate to have to setup just to check this out. Was thinking of PM’ng PG in a day or so if he doesn’t chime in. Hope he’s not too busy.
Thanks for the insight on scripting, let’s me know that I’m not alone in my wichlists with some software authors.

I don’t know about your other plugins, but on my system the Sonnox factory presets appear in the little arrow pulldown in the Oxford plugins. On mine, the Oxford EQ and Oxford Inflator factory preset files are in Program Files (x86) > Sonnox > Oxford Plugins > Presets.

Windows 7 64 bit. Wavelab 9 64 bit.

Got It!

For some reason the Cubase way of handling Factory Presets does not translate to WaveLab (at least not on my system).

So you have to go to;

“C:\Users\mike841\AppData\Roaming\VST3 Presets”

and copy those factory presets to;

“C:\Users\mike841\Steinberg\WaveLab Pro\User Settings\Plugins\VST3 Presets”

Hope this helps someone,