Can't find Softube Valley People Dyna-mite

Hi. I upgraded from CB 8.5 to 9 a couple of weeks ago and just opened a song I f=had been working on and noticed that the Dyna-mite plugin I had been using errored on opening (and their freeby saturation knob, although this one isn’t so important for me).
So I went through the usual palava and added all possible filepaths under device manager including the one that had the specific vsts for these plugins (I really must stop going with the default filepaths, its making life messy)!
A couple of others I hadn’t noticed were missing did pop up but not the softtube ones. I have now tried painstakingly removing and adding the filepaths, copying the vst file to another vst folder, and reinstalling the plugins from scratch. No joy.

Anyone got any ideas?

Cheers
Pete McF

You may have installed the 32 bit version(s). Check the Cubase>Devices>Plugin Manager>Blacklist tab to see if any are listed there.

If so, you can try to re-enable them as instructed in the link. Or search our forum to see how others have fixed their 32 bit VST issues. However, checking the soft tube site, it does look like most, if not all, are available as 64bit. So maybe you can uninstall the 32 and install the 64 bit versions to fix your issues.

https://helpcenter.steinberg.de/hc/en-us/articles/207348390-Plug-in-Sentinel-for-Cubase-9

Regards :sunglasses:

Thanks Prock!
I had assumed that I had installed the 64 bit as I do it as a matter of course nowadays, but your reply got me to recheck and sure enough you’re bang on the money, I missed this one!
Cheers and thanks again!