Can't find the 400 presets!!

I’m using padshop with FLstudio. I can’t see the factory presets. I clicked every where. Nothing clearly mentioned in manual!!. Please help.

Hey Solo,

Sorry you’re having difficulties. I’m not too strong on FL Studio, but assuming that the Padshop interface looks the same there as in Cubase, there are two places you can go to load presets (and apologies up front if this is too basic, I don’t what your level of expertise is)

  1. In Cubase there’s a preset selector in the frame. I assume FL Studio would work the same way.

  2. To access the individual samples (raw waveforms) look at the main “big red window” in padshop. You should see a little triangle in the upper right corner? If you click that it will open a browser window.

These won’t be "presets’ just the samples, but I’m guessing maybe thats what your after?

Oh, btw, if all you see in that window is a folder called “PADSHOP” with another triangle next to it, click the triangle to open (or “twirl-down”) that folder. Then you’ll see the rest of the stuff.

I hope this helps, and again, I apologize if this is way below your level of operational expertise. I think you’ll really dig Padshop once you find your way around. Feel free to reply here or PM if you’re still stuck and I’ll do what I can to help.



Thanks walter,

In fact I meant the presets (not the samples). For some reason FLstudio does not show it’s presets selector for VST3 plugins!! so I was searching for a buit-in selector inside padshop.

Now I have cubase 5 LE, so I tried using padshop there but it does NOT show up at all!!. I can find all other other plugins including VST3 like fabfilter for example. But I can’t find padshop.

Problem solved. The latest wrapper from Image Line shows the FLstudio selector. Thanks to both reflex from Image Line and Yvan Grabit from Steinberg.

Thank you Walter too for your help attempt.

Hey! Glad you got is sorted out. Thanks for circling back on the solution. All the best.

I can’t see any presets either - I am using Studio One v2 which is supposed to support VST3 plugins but none are showing in the browser - where are they stored? (on Mac)

try to rightclick Padshop in the instrument browser of Studio One and choose Refresh.