can't get batch files to work

Is there another step to making a batch favorite. The manual says you just drag processes or plugin presets into favorites, and they are batches that process automatically when you click on the favorites bank number, but they don’t automatically process, I have to apply each one separately. What am I doing wrong?
Thanks :cry:

Hi,

Yes, you have to click to the plug-ins to load/apply them.

Why does the manual say this on p.474
Batches are instantly applied to the audio, even if Auto Apply is deactivated.

Hi,

Sorry I can’t see anything related on the p.474 of the Operation manual (there is Audio Effects > Effect Control Panel). Could you please link to the online manual, what are you referring to?

Thanks, here it is
https://steinberg.help/cubase_pro/v10/en/cubase_nuendo/topics/direct_offline_processing/direct_offline_processing_batch_processing_c.html?hl=batch

Hi,

This sentence

Batches are instantly applied to the audio, even if Auto Apply is deactivated.

means, that even-though the Auto Apply check-box is disabled, the batch is applied automatically once you select it/click on it. But you have to select, which batch process do you want to apply. What would happen if you would have multiple batch processes in the Favorites? Would you apply all? In which order?

The idea is the Direct Offline Process window is opened for the whole time or you open it. And once you select an Audio event, you can select a process/plug-in/Batch processes you want to apply to the selected Audio event.

Thanks, I get it