Can't get core function pointer

Good day everyone.

I’ve started to experience a problem all of a sudden without any visible reasons.
I run Cubase 10 Pro on OSX 10.12.6. It was working just fine before yesterday when Cubase suddenly stopped launching showing the error message “Can’t get core function pointer”. It showed that message several times and than crashed. Reinstalling Cubase helped a bit, it started up, but after that I found all of my Slate and Eiosis plugins (and some others) blacklisted and when I press re-activate button in the vst plugin manager it just displays: “Re-activating the plug-in failed! For support information, please contact the plug-in vendor”. Moving the plugins around in the VST folder doesn’t seem to help. I also tried booting in safe mood and trashing preferences. No luck whatsoever. I also have the latest version of eLicenser and iLok software.
If I try to re-scan the plugins, I get the same message occasionally: “Can’t get core function pointer”, but Cubase doesn’t crash. Still, many of my plugins stay blacklisted without the possibility to re-activate them. Also, some plugins (like Cytomic The Glue) show up in the list of plugins, but if I choose them nothing happens. They don’t appear in the insert slots, they don’t show any gui and so on.
What should I do?

Regards,
Dmitry

Hi,

To me it looks the plug-ins didn’t pass Cubase tests. Make sure you have the very latest version of the plug-in installed. If it’s still blacklisted, I would recommend to do, what Cubase says: contact the plug-in vendor.