Can't get "in F" out of Horn Name in Score

Subject pretty much says it all.

I’ve changed “Horn in F” to “Horn” in every place I can find in Setup Mode, but in the score, it still shows up as “Horn in F.” It’s fine in the parts (it shows correctly in {@layoutName@} ), but I just can’t get it to work in the score.



This might not be granular enough for you, but you can switch off ‘Show transposition in staff labels’ on the Staves and Systems page of Layout Options. This will stop all instruments in the present layout from showing their transpositions, however.