Cant get Melodyne ARA to work..no extensions

I think in this case is not problem with Melodyne. The real problem is that NO “Extensions” Tab apears in the menu. We can not find Word “extensions” in our Cubase 10.0.30 and 10.0.40.Thats the problem. Thank You all for help

I’m having the same issue. No ‘Extensions’ tab, but I found Melodyne in VST Plug-ins and I can insert it into a track which is of course useless but there is no way I can open it as an Audio editor. I hope someone has an answer. I’m on C10 10.0.4 and Melodyne 4.2.3

Same problem here, no extensions tab in system components nor in audio menu. Reinstalled many times… still nothing. I bought melodyne for nothing :frowning:

I think we should all contact support at the same time because this thread is now over 2 weeks old and it’s not yielding fruits.

A lot of ‘noise’ in here and I’m not going to read it all! But I had the exact same issue as described here? But I was able to fix doing this:

Make sure you have Cubase v10.0.40 and Melodyne v4.2.3 installed! These versions are important because earlier versions may not work!?

By default Melodyne installs here: C:\Program Files\Common Files\VST3\Celemony\Melodyne.vst3
But for some reason Cubase won’t add it as an extension while it’s there?

In order for Cubase to see it as an extension you need to do this:

  1. Go to c:\Program Files\Common Files\VST3\Celemony\
  2. Create directory ‘Melodyne’.
  3. So now you should have c:\Program Files\Common Files\VST3\Celemony\Melodyne\ right?
  4. Now ‘move’ (don’t copy!) your ‘Melodyne.vst3’ to this directory.
  5. So now you should have this path? c:\Program Files\Common Files\VST3\Celemony\Melodyne\Melodyne.vst3
  6. Again! Make sure you didn’t just copy it and that ‘Melodyne.vst3’ only exists in the above path!

Now start Cubase and you should now see the extension under the audio menu?

1 Like

Thank you very much Nickeldome, that definitely worked for me.

What finally worked for me was to have a melodyne folder that the vst3 plugin resides in so the entire chain would be: c:\Program Files\Common Files\VST3\Celemony\Melodyne\ melodyne vst3 plugin.

I think this is what Nickeldome is saying but I didn’t do the Melodyne folder and THEN the Melodyne plugin at first. When I added that Melodyne folder and then the Melodyne vst3 plug-in inside of the Melodyne folder everything worked.

I’m having a similar problem but creating the folder didn’t fix it. Is the Extensions feature exclusive to Cubase Pro? It seems like all of the documentation just specifies ‘Cubase 10.0.40’

Just a guess, but for me the extension menu thingie wasn’t visible in the menu, even though I have a big screen with really high resolution. So if I didn’t maximize my window I couldn’t see it.

I had to start ticking off things in the menu that I didn’t need/use and finally the extensions fit on the screen.

Thanks, I double checked and it doesn’t seem to be hidden anywhere.

I’m still back to wondering if Extensions just aren’t implemented in the Elements version. It’s confusing because Steinberg is usually very clear about what is and isn’t in the various versions.

Yes, you need Cubase Pro for this feature.

…And Steinberg are pretty clear about this, ARA2 is only available in Cubase Pro.

Thanks… moving plugin to the newly created “Melodyne” directory works just fine.

Hi guys, it seems unfair that the Ara support is not added at least from the Artist version. The Ara support is not a tool, it is an internal function of the software and therefore I do not understand why we are cut off just because we do not have the top version.

Hi everyone, i had the same problem
inside my vst3 folder, there was celemony folder and then Melodyne vst3,
but you have to create another folder by Name Melodyne and Move Melodyne vst3 inside That Folder
Thats it
the rest cubase will do for you
only make sure you update your cubase 10 to 10.40
if you have cubase 10.5.12 you are good
and Melodyne should be ver: 4.2.3
i did that and now i have extensions in audio menu
good luck

Hi All
I FIXED IT
I think that Steinberg posted a wrong dll file with cubase.
It is (araservice.dll)
it is inside C:\Program Files\Steinberg\Cubase 10.5\Components.
If anyone needs the correct file, please drop an E. mail to raidmarji@hotmail.com and will be happy to send it.

I can confirm that Mr. Marji solved the problem. It´s really a problem with araservice.dll file.
Thank you so much for your help, I really appreciate it!

THIS IS EXACTLY RIGHT! THIS WORKED PERFECT! THANK YOU!

This really was a problem with Cubase, Nickeldome’s fix wasn’t enough, at least for me. raidmarji’s araservice.dll version finally made it working. Thanks so much!

Hi, I’m having the same problem, creating a Melodyne folder in C:/Program Files/Common Files/VST3/Celemony and moving Melodyne.vst3 into it is not working. I’d love to get the raidmarji working version of araservice.dll but I just registered on this forum and cannot send PMs… Is it available publicly somewhere ?

I’m also having this problem… no ‘extensions’ available. I’ve even installed Spectralayers but I have no idea how to access it.