Cant get Melodyne ARA to extensions

Hi! I am not new to cubase and have the latest update! 10.0.30 pro. Also have the newest update of melodyne. 4.2.3

I have installed melodyne and still dont get why EXTENSIONS does not show up. I have done my research to figure it out but stumped so I figured Id ask here. The plugin shows up as a typical VST. I installed the 64 as well just incase. Any tips would be greatly appreciated.


CUBASE 10.0.30
Windows 7 64

Hi there, is the VST in the Program Files/Common Files/VST3 folder? I move my VST3s to another folder when I install them and had to move the VST3 for Melodyne back again into Common Files/VST3 in order to get ARA to work - worth a try!

I’m having the same problem even with Melodyne vst3 in common files. I thought updating to 10.0.40 will help but the “Extensions” option still doesn’t show.

Windows 10, C10.0.40, 64bit

The same here. I can´t see “extensions” in menu. I also was waiting for the update thinking that it would solve it. Can enybody help, please?

Thanks for the reply… atleast it is not just me. I updated Cubase as well and nothing… Ive moved VSt and vst 3 around and nothing… They are in there right folders and nothing still. What a waste of demo

Same problem here. Extensions don’t appear in the menu…:frowning:

Guys. Try moving your melodyne.vst3 to Program Files/Common Files/VST3/Celemony/Melodyne. You’ll probably need to create a new “Melodyne” folder if it doesn’t already exist.

My VST3 is in this exact location. Melodyne is showing up in the system component Information window with a tick next to it.

However - no “extension” option at the top of the audio editing window. however, I can select the audio in the project window go to the menu at the top “audio / extensions” and then select it from there.

Is that the right way of doing it? I thought an extension option would appear like in this picture:

Yep audio/extensions is the way to access it. Also via ctrl/right click on the part.

That’s what you get in the info line after you apply an extension to the selected event.

I’ve tried all the solutions recommended above and none of them work. I can’t find the “extensions” feature anywhere.

Do you have this option as detailed here?


Great thanks. Hadn’t spotted that :slight_smile:

No, I don’t have the “extensions” feature. It doesn’t show in audio menu. I’m using C10.0.40 64bit

What version of melodyne are you running?

If you go to the system component information window and select the extensions tab

, is melodyne listed there with a tick next to it?

There’s no extensions tab in system component information. I only found these tabs; midi plugins, audio-codec plugins, program plugins project import-export plugins and virtual file system plugins. No extensions.

Ah ok. Not sure what’s happening there. Might be worth reinstalling melodyne and see what happens.

What version / type of melodyne are you running?

I reinstalled melodyne and still no luck. I’m running the latest version of melodyne studio, checked for new updates and it says I’m running the latest version which is (64bit).

In what folder is your melodyne.vst3 located? This is critical, if it’s not in the correct folder (Program Files/Common Files/VST3/Celemony/Melodyne) then cubase won’t see it on your system.