Can't get these to condense

I’m running into an issue on a large score I’m trying to condense. Trombones won’t condense. I’m sure it’s probably PEBCAK.

I’m attached a stripped-down version of the score, here:
2021.11.20b- 7LW - d57 CONDENSE ISSUE.dorico (555.2 KB)

Putting them in a condensing group in Layout options>Players solves the issue…
Removing the manual numbering in Edit Instrument names solves the numbering issue…

Thank you Marc! I confess I haven’t done a lot of condensing.

This did the trick, but I’m still not clear on why I needed to add a condensing group in Layout Options. Anyways, it works now.

1 Like

Is it a XML import ?

No, Dorico all the way. I received it from the composer recently, so it’s possible there are other pitfalls like the manual instrument numbering that I’ve missed.

That’s possible… I did not know there was a manual numbering until I created the group and noted that the labelling was not as it should…
[Edit] If I use Change Instrument>Trombone on both instruments, the condensing happens automatically.

1 Like

Yep, that’s the solution. Thanks Marc.

1 Like