Can't get Wave Forms to appear in meter

I thought I’d try getting the wave forms to appear in the meters of the mixer. So I switched the readout in the mix console menu to WAVE instead of PPM.


But it’s still showing the regular led in the window. What else do I have to adjust? I couldn’t find anything in preferences and I grown weary looking through the manual ( I found everything BUT that one aspect of working with the meter appearance!).

Can somebody talk me through this? Thanks.

Hi.
The meter type setting only applies to the meter bridge, which is inactive on your mixer in the screenshot, not to the little meter next to the channel fader.
Click on the “setup window layout” button (top left) and activate “meter bridge”
Then you’ll see the waveform display on all audio channels. (Groups and FX channels will continue to display PPM)