Can't Hear any Audio Output

Hey guys,

I am new to Cubase and trying to setup my interface. I am having trouble getting any audio output.

I am using Cubase along with a Saffire Pro 40. Trying to figure out if it’s Cubase of Mix Control. Inside Cubase I can see the volume meters actively move up and down when I play back audio. I just can’t hear anything.

Here are my settings:
https://api.monosnap.com/rpc/file/download?id=YPRb2qi4YjARMSaotuibqIdchi38tg

https://api.monosnap.com/rpc/file/download?id=k7xMcwTUiR0i4DKeKLbcyl4R9ABBI1

https://api.monosnap.com/rpc/file/download?id=HI79JW26hLYVAXVj1qUzAeGkl6BQ66

Here are my mix control settings as of now.
https://api.monosnap.com/rpc/file/download?id=IgrzjRqFM2GtWof1dhzcSbWfQgo6ct

(sorry images are to wide to embed for the forum)


Thanks for any help,
Kevin

The way your mixconsole looks is not famiar to me as it does not show a main stereo out.

So… a thought; Is the output routing of each track set to the main stereo out bus? The track inputs and outputs can be seen/assigned in the inspector section after clicking on the track number. A pic of that might help with this problem solving.

Regards. :sunglasses:

Thank you for your reply,

I just moved to a new rig so this will be the first time everything is running on here. Thank you for pointing out my issue with mix control. I thought I had something messed up there. However it did not fix the audio problem in Cubase. Here is how I have it setup now. Hopefully it looks more familiar.
http://take.ms/aauK3

And here are the additional requested images:
http://take.ms/icYR0
http://take.ms/N0s6q

Do MIDI channels automatically output to stereo? I couldn’t find an output option in the inspector.

I did a little test and found out that MIDI playback is the issue. I recorded an audio track and playback was there.

Thanks,
Kevin

I find it best to set output to Control Room - Devices/VST connections/Studio. Be sure to click Control Room on here since you’ll be using it. Control Room is cool and well worth spending some head time on.

Then set your Audio Device’s main Out put, monitor 1. That’s it, easy. This should automatically disengage anything you may have set up in OutPuts, I don’t think Cubase will allow 2 main Outputs to occur but best to check.

Good luck

Thanks for the reply,

I do like the idea of using Control Room so I switched over to that. However that didn’t fix the MIDI playback.

Thanks for any further input,
Kevin

So I found the issue but I still don’t really know how to fix it.

It is indeed the MIDI output. I need to change it to the new Output I created. (which makes sense). However I can not find how to edit this after the fact. I can create a new Instrument track and assign the output and then copy over the old MIDI and play it back but how can I edit the MIDI output of an existing track?

Thanks,
Kevin

I missed the fact that the picture of the mixer you posted was that of the Saffire. Definitely try using the Cubase control room and use the Cubase mixer.

The Cubase Control Room does allow for more comprehensive routing of tracks and mixes. It is slightly more confusing to use than not using the control room for basic recording. For my purposes, I never use it (but I might one of these days). So if you are thinking you are going to need the more comprehensive routing, use the Control Room. If not, then don’t. If you feel confident with your needs and abilty, then by all means use it.

Continuing…
Your pics show the input and output buses in Cubase VST Connects menu. I’m surprised that I do see anything assigned as mono input buses. I’m not really familiar with the Saffire Pro 40 audio interface but, in general, the front connections (1 & 2) where you would plug in a guitar or mic are mono connections. And those connections (1 & 2) need to be assigned as mono input buses in the Cubase VST Connection menu. One of these mono buses would be chosen as the input for audio tracks (in the track inspector section) where you want to record vocals and guitar (your pic shows the input as the left side of a stereo bus?). The output of that track would be the main stereo out buss. So start in the Cubase VST Connections menu and add an input bus from one of the front two available on the Saffire. Make sure it is assigned as mono. Basically it should be listed as mono not stereo in the “Speaker” VST Connects field

Let’s tackle that audio before moving on to midi. :wink:

Regards :sunglasses:

I must have been typing when you posted. I believe, by default Cubase chooses the main stereo out for midi and instrument tracks. Hopefully the main stereo out is the bus where you have your monitors connected to. On the track itself you need to make sure that you have chosen a VST instrument as the input and make sure to activate a sound. Choosing the VST instrument can be done in the inspector then choose that “e” button to open the VST plugin and choose the instrument from there. Again, make sure it is activated. Also make sure the track is not muted and make sure the record enable button is not activated to hear it. The track output is also show in the inspector. Click on that track number to see this info.

Regards :sunglasses:

Hey guys,

Thanks for the replies,

First a note on the inputs. I was following a tutorial from Focusrite on setting up the pro40 in cubase and that was what they had said to do. I don’t understand why because like you said they are mono jacks. Anyways I most have realized that somewhere along the road and corrected it because as of now I just have 8 mono inputs that correlate to each physical input on the interface.

I still didn’t figure out the MIDI. How to edit the output on an existing track. But I created new tracks with the new outputs. I am using this with Control Room.

I think everything is correct now. I need to fix some latency issue but that’s another story :smiley:. Just did a little practice session and was able to figure out how to switch around in Control Room so I can utilize the multiple mixes I have in MixControl. So going from a monitor mix to a headphone mix.

The only trouble I seem to have is with loop recording using the ‘stack’ method. How can I hear these recordings back other than copy and pasting them to a new audio track? Seems like I am missing something simple probably. Will Youtube it if you don’t happen to know off hand.

Thanks again, Looking forward to moving to Cubase and learning more about the DAW.
Kevin