Can't hear any sound (no output) when working with a template

Hi there,

I’m new to Cubase and believe that pro users can solve this problem in less than a minute…

When I open a new project using the a template (in this case I used the first one: 16 mono 8 stereo 16 midi 8 groups) I can’t hear any playback after recording. The input and output are set in the VST connections. The only difference which I noticed between an empty project without a template (which in it I’ve managed to hear the playback) to this template is in the edit channel settings windows; in the place where “stereo” should appear there is “3 targets”, and when I try to switch this to “stereo” I’m thrown out of the track I’m trying to listen to and the track name is replaced to “stereo”. However, on the project window stereo does appear as the output port.

A print screen is attached so you can see what I’m talking about. I’m not sure that that is the cause of the problem but I couldn’t spot any other difference in the track and the connection settings between the two templates.

Many thanks in advance for your help :slight_smile:


The signal is routed to 2 Sends + 1 Out. These are the 3 Targets. But we don’t see the Output, where is the signal routed to. Could you post a screenshot of MixConsole with “Routing” tab open, please?

Hi Martin!

The print screen is attached, I hope that that is what you meant - I’m a complete beginner so please let me know if there is something else that you need to see. I don’t see a stereo definition in the “sends”, but I do see it at the left side of the project screen under “inspector”, so there must be something that I’m missing here…

Many thanks for your assistance:-)

It’s smoothing else, but I can see it too. :slight_smile:

Could you send VST Connections > Output screenshot, now, please? Where is the Stereo Out routed to?

Btw, did you try to increase the Buffer Size?

The print screen of the outputs tab is attached.

I didn’t increase the buffer size. The strange thing here is that when I open an empty project (without a preset-template) I can hear the clip playback, so there must be something in the Cubase template setting that prevent/not allowing the output signal.

Is it Cubase LE/AI/Elements? If yes, make sure, there is no Dynamics plug-in, or disable Gate in the Dynamics plug-in.

It is Cubase 9. Where should I check if there is a dynamic plug-in?

Cubase Pro? In this case there is no Dynamics. But maybe there is a Gate plug-in?

Check in the MixConsole, Inserts, please.

Yes, Cubase Pro. There isn’t a gate plug-in in the inserts as far as I can see (the screen shot is attached)

What about Stereo Out Channel?

There are no plug-ins on the stereo out…


What template exactly did you use, please?

The first one - 16 Mono 8 Stereo 16 Midi 8 Groups + FX

I just opened the template, and there is nothing what could be risky. I can hear a sound. I’m out of ideas…

Isn’t your signal just too low? Did you try to increase the Volume parameter in the Info View, once you select the audio event?

No, it’s not too low - I could hear it when I copied it to an empty project. It also reaches to the middle point of its fader - I just can’t hear any sound. I guess that I will have to contact Steinberg to solve this mystery…arrrr

Thanks for you assistance Martin!

I know this was three years ago, but I had this same problem and it turned out it was the GATE that was not allowing me to hear the vocals on channel 2 when I used the Guitar/Vocals template. I spent two days trying to figure this out. I hope this other guy from 3 years figured it out! Thanks your advice above worked for me!