Can't Hear Audio Monitoring While Tracking

My problem is pretty much what the title suggests… I can hear playback just fine, but when I cannot hear myself in my headphones when I am tracking. I can’t even hear myself in my headphones before hitting record when I’m leveling. …HELP!

Do you have the track’s monitor button enabled?

You can probably go ahead and delete your double post before someone replies - not much of an “issue” to report …

http://www.steinberg.net/forums/viewtopic.php?f=184&t=52306#p319375

Make sure that you are using the correct Monitoring Mode (page 118 in the pdf manual). Personally, I prefer Tapemachine Style. Then I hear what’s recorded on playback and myself live while recording.

Note that this is a personal preference. There’s no right or wrong way to do things here. Use the mode you feel most comfortable with.

Tapemachine sounds like the method I am looking for. I’ve been using Cubase LE4 for years and now finally got Cubase Artist 7… so there’s a bit of a learning curve. I’m at work right now, but testing that out is going to be the first thing I do when I get home. Hope it works! Thank you!!!

Hello, I’m new to Cubase and having the exact same issue. All i want to do is be able to play live through the monitor over the same track that i already recorded. It seems that as soon as i turn on the monitor playback on the selected track just shuts off an vice versa. I have my monitoring mode in tapemachine as suggested and am still experiencing this problem.