Can't hear click with Control Room!

I’m on Cubase 10.0.40 with Control Room enabled.
I can’t hear any metronome sound out of Control Room Main Output ! Everything is enabled (metronome-Button in CR is blue). Output in the configuration window is on Stereo Out.
I can hear it through the Cues output, I can hear it through Stereo Out if I disable Control Room, but no way to hear it through the CR!!

Any suggestion?

In CR you can set the click level. I’d guess this needs to be turned up.

Thank you raino.
I forgot to open the whole Main setup window in CR !!!