Can't hear CLICK???

I opened a new project and suddenly I seem to have forgot how to enable CLICK in the background. I know it can be done by pressing C (default) and that’s my setting still and it shows that when CLICK is on and when off, but I can’t hear any sound from it. I have to rearrange this click tempo for my new song and all the sudden I don’t hear CLICK on any of my older projects when enabling it. What am I doing wrong?

I have TWO output busses; STEREO LEFT and STEREO OUT and input busses shouldn’t matter. I must have forgot something very crucial and I just can’t put my finger on it and say, “AAAAAA THERE IT WAS”. Please help.

I am somewhat good Cubase user but I have ADHD and tend to forget things and I have to learn everything all and all over again. Like, I have done it - now I can forget it. Without even asking myself a permission.

But what might be the reasons that I can’t hear the click since I can hear everything else on my headphones? Like the mixings and all but NO CLICK. This must be something really easy like I said but please try to help me :slight_smile:

Check F4, VST connections. In the top row you can enable/disable the click for your outputs.

Yes that was it! THANKS!!!

i too forgot how to enable my click track… but after reading your post that doesn’t apply to 6, where do I go?

duh… I found it, geeeez getting too old for this

I had a crash of my Phonic mixer, and I have just restored the drivers tonight.
As of now, I have no click track in Cubase 6.5?
All my new Cubase programs (CB 6.5, Halion Sonic and Padshop Pro) are current, and I have tried the F4 route as well as getting to the metronome set up through the transport menu…but no click track. This is pretty poor as I am a lone musician and the click is part of my recording “chain”!
Any body help please.

Jimbo

Hi all,

I just did a system restore and got my click back!!

Phew!!! panic over :smiley:

Jim B

In order to hear the click make sure it’s enabled in your outputs …




I’m not sure whether or not this was your problem but it’s the first place to look if you can’t hear the click.

Glad you got it back one way or another!

I checked that, and it was all how it should be!

The only thing I can think of is some sort of conflict with the Phonic drivers I re-installed :imp:

Any way, all working now :laughing:

Thanks for your response my friend,

Jim B

Mmm in Cubase 7 (with UR824), it’s enabled in the connections, and of course on the transport, and still can’t hear it. I think it’s something to do with control room, which I used to different mixes for the performers, but then disabled since I don’t need it anymore on that song…

Make sure the entire control room is completely off (via the “power” button on the studio tab of the VST connections window). The click won’t be routed through the main stereo out unless the control room is completely disabled. It’s possible you just muted or turned off the control room channel, rather than the entire control room.

Failing that, go to the “Metronome Setup…” under the transport menu and make the sure the click is active for both playback and record, and that the “activate audio click” option is enabled, and you have “beeps” selected. If you select “sounds” instead, you’ll need to define what sounds to use for the click, and if those sounds are undefined, you won’t hear the click then either.

Thanks for the reply SLD,

I have to say I can’t hear the click for only 2 projects, out of many others where there is no problem…

yes indeed the CR is completetely disabled, I checked and rechecked the metronome setup menu, I reselected the sounds I use for the click just to make shure, but I can’t hear it even if I select the default beeps. I’ll check again tomorrow again at the studio…

So the problem is project specific then? So for example if you start an empty project, the click works as it should?

Is there a commonality between the two projects it DOESN’T work on – for example, were both those projects imported from an earlier version of Cubase, etc? Any other common threads–similar VST connections se ups, etc?

having the same problem here, getting the beeps in cubase 7.5 to make any sound… have routed vst audio output to “built in audio” on my macbook pro… have CR set to off…

this is just a default song that came with Cubase… so i cant see that there would be any old setting that could be causing any issues…

In VST Connections > Outputs, make sure your default output (with the speaker icon next to it) is the one you want to use for click. Because without CR, this is where click sounds will go.

Yep, have made sure my outputs are set to “built in” audio… Is there a way to assign where the click “beeps” are output to ? I’m also not able to hear the click when I select “sound”, and assign a couple of percussive sounds for the click… Strangely I can hear the “sounds” when I am previewing them… But not once they are selected and I turn the click on… I am however hearing audio on the tracks (routed to the “built in audio”) as well and vst instruments…