Can't hear metronome in GA4 Pattern editor

Hi everyone… I was working with GA4 today and found a puzzling thing: There is a “metronome” icon and following that a volume icon, If I’m playing a pattern, I can click the icon so that its lit (enabled) and have the metronome volume next to it all the way up but I get no metronome. I can only get it if I sync it to Cubase and uses the Cubase transport’s metronome. I tried looking it up the Documentation and see it mentioned there … It’s just a description of what the Icon is . I also looked for anyone mentioning this issue in these forums, but I haven’t found anything.

Am I missing something? Is there a trick to making it work in the GA4 drum pattern editor?

???

This is the click of the scratchpad above of the standalone version.
The pattern editor lacks a click. I already opened a feature request a while ago.
This would make step recording a lot easier when you use it standalone to create patterns.

@ Banjo

  • to get the metronome click in GA4 standalone version you should check the output port settings.
    metronome in standalone version.jpg

@ No1DaBeats

you´ll find the metronome click in the pattern editor menu bar. see screenshot.
metro click in pattern editor.jpg

Wasn’t aware of this one! Thanks for the hint! :slight_smile:

Ah! Sorry for the belated reply… but thanks! I didn’t think to look in the GA4 Configuration menu for Metronome options!

Thanks!

Jeff