Cant hear metronome when monitoring through Studio


I’m wanting to set up my monitoring so that i have the control room mix coming through the monitors. but when i configure this in vst connections, i seem to be losing the metronome (no sound when active). So i’ve created a monitor bus in the studio section, which is using the 2 main outputs of my soundcard (focusrite Forte) and disconnected the device ports for the stereo out in the output section. so yeah… whagwan with the metronome? it’s audible when i switch back to monitoring from the main stereo output.


You need to enable it for your chosen outputs (set volume and panning) in the control room mixer - explained in the manual

Ok, thank you :slight_smile: will have a go at that later

nice one :slight_smile: found it

Aha, another reason to make the metronome into a standard mixing channel that we can all see in plain sight :slight_smile: Please??


Fo’ sheezy!

I’m having the same problem. Why did I never have to fiddle with output routing, studio, click, etc. On any other version. It just worked automatically. Click was ON or OFF.