Can't hear my EastWest Play instruments

Hi,

To make the MIDI tracks audible, you can assign them to any Instrument (HALion Sonic SE for example or NI Kontakt, EastWest, etc.).

Well, I’m still having lots of issues.

Now I can hear my instruments, at least, when I play the midi keyboard. However, they do not record midi data onto the track nor, if I DO have midi data on the track (like if I draw it in with the pencil) does it play back (no sound). This video shows although when it does sound (like when I play the keyboard without recording, or when I draw notes on the midi roll) it’s very low – sorry I didn’t have the sound turned up. However, you can clearly see when the midi data isn’t showing up on that track.

https://www.youtube.com/watch?v=IIZCcrEeve8

Hi,

The MIDI Part of the 1st Violins track is obviously muted. Please Unmute the MIDI Part.

Regarding the recording, make sure the MIDI Notes are not filtered out for the Record in the Preferences > MIDI > MIDI Filter, please.

Um, I hit the global “unmute” button – shouldn’t that unmute everything? I’ll try it again but it doesn’t appear to do anything. But even soloing a track I don’t hear anything.

And there is nothing filtered out of midi (all channels have record checkmarked). I can make another video if it would help.

Will this help? I can record (and hear) using the chord pads. That apparently is the only way I can actually record data, using those pads. And it doesn’t have to be the pads in the program – even using my midi keyboard’s pads (which are mapped to those) I can record, AND play back those recordings, all on the same track that has data I drew in that does NOT play.

So I’m really, really confused.

Okay, I made one MORE video which shows this weird behavior.

Honestly, I’m starting to think Steinberg just doesn’t like me (or my setup, or something). It really shouldn’t be this difficult (perhaps I should step back to an earlier version? Maybe something like 9? I don’t know what I’d lose but I really want this to work and I don’t seem to be much closer to that goal):

https://www.youtube.com/watch?v=psBvFHRe7mc

The first part looks muted to me
Use the mute tool to unmute the first part

Hippo

Hi,

Not the track, but the MIDI Part is Muted. Click to the MIDI Part and press Ctrl+U to unmute it, or use the Info Line field to unmute it, or use the Mite tool.

Have you checked the MIDI Filter, I mentioned? Maybe specific MIDI Channel is filtered out?

Okay, you are officially a genius (and I am an ex-one but that’s a long story).

Yes, midi-filter was the recording problem – for some reason when I looked and it said “record” I thought it needed all checked so it WOULD record those things. Clearly it’s exactly the opposite, which is not very intuitive to me. And I didn’t have the info line turned on (for screen space) or I would have seen that part was muted (and been able to unmute).

So all, for the nonce, is well. Sigh – I really need to spend a year to learn all this. I PROMISE I will try.

Hi,

The logic of the MIDI Filter is like: What do you want to filter out? This, this and that…

It’s always good investment in education.

Um, so all was working… for a while.

Then I loaded in a Cubase template (for another VST) and now… all is lost again.

Assume for a moment I’ve done EVERYTHING in this thread. So – ASIO drivers, unmuted, unfiltered, everything. I can see the tracks are indeed responding to my MIDI keyboard, I can even record notes from my keyboard. I just can’t hear a damn thing even on old projects that worked fine.

Anyone have even a clue as to what I could do next? This is enormously frustrating but I have no where else to go. Even if there is some hardware (like some sort of dedicated MIDI output hardware to drive my speakers so I won’t have to fool around with the ASIO driver - ANYTHING to keep what little sanity I have left) I’ll pay for it. I just don’t understand why I can record notes and play them back but not hear them (if it helps, when I bring up the master meter it doesn’t show any volume as the notes play back, even though they have velocity – THAT shows up when I look at the piano roll or even when I press a key the velocity shows the number. Just no audio).

Sigh – okay, I loaded an older song in and THAT works fine. So clearly there is something that a brand new template I’m loading in from somewhere (this all started with me loaded in someone else’s song template) and mine differ so I can’t hear the instruments (same instruments, mind you – even if I create a brand new instrument in this other template I still can’t hear it).

So here’s the help I need – what is stored inside someone else’s template that could cause all my instruments to be muted/unheard? What kind of settings come over that can cause even brand new instruments added to be silent? (Because I’d really like to use this other person’s template).

Hi,

Double-check the Audio Connections > Outputs, please. This is stored within the project.

Thanks – that wasn’t it, but at this point I think I’m going to just give up and not try and load that project (because no matter what, as soon as I load THAT project I can’t hear anything even if I then load another project which worked fine previously. Only after completely exiting Cubase main menu, and reloading can I then load in any project which has sound. Something about that particular project just completely knocks my sound out with no way to get it back).

Sometimes I think computers (and hardware) hate me. But at least I can work from a brand new project (and I think I can duplicate the template I was loading – I took a close look at it before it silenced everything :>).

Hi,

You can also try to use Import from Project function to get some data/settings to your existing project from the non-working one.

Well, it gets weirder and weirder.

I’m trying to use the (free) VST BBC Symphony Orchestra Discovery (well, free if you fill out the questionnaire – you can buy it for $49). IT seems to be the culprit. I’m working along with it in a brand new project, all is well and suddenly – no sound. Nothing I did (or tried to fix) seems to help. So I import another VST (from Kontact) and all is well with that track (still no sound on the BBC one).

Now – the track with the BBCSO on it CAN record data just fine – just nothing sounds when it plays back. So it’s really, really weird – it just stopped working while I was playing some notes in it and even reloading the project doesn’t activate it again.

All of this is VERY worrisome because the whole point of me doing this was to see if I should buy the BBCSO Core (the next step up) and it’s looking more and more like I should stay VERY far away from this stuff (it uses it’s own player – not Kontact – and perhaps that’s the issue. Maybe it just doesn’t like my machine and/or software. I should note it works fine in Studio One without any issues at all, but since I can’t use articulation switching there I really would rather stay with Cubase).

Hi,

Isn’t it kind of trial version then?

No, it’s the full version (of the Discover program – you can get it free if you fill out this questionnaire and wait two weeks, or you can buy it for $49).

I just put another instance of it on my tracks and IT works fine – and I go back and forth and look at every single little thing and the two tracks are identical in every way except the one sounds and the other does not (both do record, though – and if I take what’s recorded off the silent track and place it on the one that sounds that sounds just fine). Really, really weird – I have no explanation for this that I can think of in any manner (clearly something is going on in the player itself, but the controls of the player are VERY simplistic so it’s hard to imagine how they could be screwed up).

Okay – sorry for bothering folks. It WAS in the “player engine” for the BBCSO. Apparently there was a (teeny tiny) volume control in the upper left that, honestly, I could hardly see even when I knew where it was. Somehow it got turned all the way down on that instrument (I never touched it, I swear, but perhaps there was a key stroke or some other trigger that turned it down). I carefully compared the two instruments (the one that worked against the one that didn’t) and finally saw it.

So – nothing to see here (except I wish it was the Kontakt player, which is SO much easier to manage. Larger as well – nowadays these specialized players are getting SO teeny, I guess for 4K screens).