Can't Hear "preview" in Normalize

Hi There,
When I click on the “preview” tab in the Normalize window, I don’t hear anything…I can see the audio playing in the main mix output channel in the audio activity indicator on the far right of the transport window, but I can’t hear the preview being played. The track is able to be normalized just fine, but I would like to be able to preview the process.

Is there alot of silence/background noise in the beginning of the selection that could be raising your meters?

Hi Bane,
no, there isn’t…I deliberately leave a bit of silence at the beginning of a track and the meters start moving when sounds of the track begin.
In the manual, there is a note under the photo of the Audio Activity indicator that says:
“this refers to the Main Mix Output bus, as defined on the outputs tab in the VST Connections window”
I’m using the CubaseLE5 with a little Alesis 8USB Multimix.
I’m tryin’ to wrap my brain around why the program can normalize the track just fine, but give me no audio for the preview. A routing issue maybe?

well now!..I’m not sure what I did, but I can now hear the audio in the “preview” tab in the normalize dialog window.
Can anyone tell me what the difference is between Stereo Out and Stereo Out 2 in the Output Routing option in the Inspector section of the project window? I notice that my Audio Activity Output indicator only registers when I have the Stereo Out selected. It does not register audio levels in the Stereo Out 2 mode.

Sounds like you have defined another pair of output busses!

Check your output connections in VST Connections/Outputs