Can't hear preview on loop browser?

Hi, I am tring to audition various loops using loop browser. i can see them (wav file) and I can move and play then in the audio tracks but I cannot hear the before I move them into the project. I can see the loop is playing but no sound? Any ideas?

Cheers

Paul

Use the search function…!?
Post your used software…!?
and some info on your setup…!?

Audition is through Control Room, now.

Audition also works without control room, however in any case you need the correct settings and routing…

Still not gettin it. I am using Cubase 6 on Win Vista uising Focusrite Pro 14. Have 6 GB RAM and Core Duo.

Everything seems ok except the preview of the loop?

Not since C6 it doesn’t. There’s a KB article about it.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/control-room-replaces-audition-bus/kb_back/2020.html?tx_p77sbknowledgebase_pi1[product]=202

Sorted it. It seems you have to go to VST Connections, hit ‘Studio’ tab then select and active the monitors in the monitir bus.

Thanks for the effort folks. (Ive upgrade from Studio 4 to 6 by the way so I’m new to control room etc.)

Thanks

Paul

Ok, the audition bus is replaced by control room, (Should have said “preview”) but

As long as this is not the case, audio preview functions are routed to the > Main Mix bus set in the Output Bus section > of the VST Connections window

So preview should work without control room also, (I can´t check with C6, but that´s how it is in C5 and quite surely also in C6) otherwise all versions without control room would not have preview available. Or do all C6 versions hav the control room in the meantime…?

Er, since you brought this up?

I don’t use the Control Room feature. OK, does this explain why I can’t hear my mixdown as it happens? I hadn’t thought of this. Is this the case?

If true, is there a way I can bypass this feature and hear the mixdown through my Main Output? That would be good to know, and thanks for any correct answer.

BTW that link to the KB doesn’t really direct me to anything specific. :confused:

Yes, this is clearly explained in the manual btw.

Unless you use the internal bus recording feature probably not

Thinkingcap, thank you for this confirmation.

I have learned to do my mixdown prior to the final ‘save’ at this point, and then just sit there in silence watching all the pretty meters go up and down. Really, I accept that this is what Cubase offers, but I really don’t see why it should be like this since I am mixing to Stereo. But, oh well, sure, I suppose Steinberg created it, the Studio/Control Room feature, and they want you to use it. I just think it’s too bad they didn’t give me a louder option. :sunglasses: