Can't hear sound when recording with Soundcraft 22 MTK

I own a Soundcraft 22 MTK. After connecting to Cubase elements 10 I can’t hear what I’ve recorded although I can see the gain.
The stereo output is defined as Analogue 1 and 2 but on the Soundcraft 22 MTK thse are inputs, not outputs.

Hi and welcome,

While recording, make sure the Monitor button is switched on (orange speaker button). Once the track is recorded, disable the Monitor button on the track and enable it on the other track, where do you want to record now.