Can't hear variaudio changes while control room is off.

When I’m tracking a singer in the same room, I disable the control room with my CC121 (so no sound comes out of speakers), and record with both of using headphones. Sometimes I want to correct a note or two with variaudio before tracking an overdub. But I find that as I scroll through the notes with my arrow keys, I cannot hear them in my headphones. I can only hear them when I enable control room again. Is there a way I can get the variaudio changes to play through my headphones?

File -> Preferences -> VST -> Control Room -> Use Phones Channel as Preview Channel

You’re the bestest!