Can't hide time signature

I swear I’ve used the search function and scrolled through several pages of results… :wink:

I have a flow that is in 3/4 with a 1/4 pick-up bar.
I want the last bar to only consist of 2/4. So I entered a 2/4 time signature, selected the time signature and activited the “Hide Time Signature” property.

While the red sign post shows up correctly, the time signature itself stays where it is. When I deactivate the property again, the sign post goes away and the time signature stays.

Has anybody come across this problem yet? (I apologize if this has already been adressed…)

This is a Dorico-only-file btw, no XML import.

Greetings, Esti

You don’t need to do that: instead of putting in a 2/4 time signature at the end, just put in final barline after the second beat of the final 3/4 bar.

Hi, Daniel

Thanks for the fast reply, I’ll try that at home. :slight_smile:

Please still take a note of the “Hide time signature” property seemingly not working.

Thanks, Esti

The ‘Hide time signature’ property does work, so you’ll need to attach an example that proves me wrong.

Hi, Daniel.

Please have a look at the very last bar of the attached piece.

  • Originally, the bar had a half note and a quarter rest.
  • Then I changed the time signature via popup to 2/4, which added the time signature and removed the remaining rest.
  • I selected the time signature, opened the property panel and checked “Taktzahl ausblenden” (“Hide time signature”), which made the flagpole show up, bud did not hide the time signature.

Thanks as always, Estigy
Time_sig_bug.gif (720 KB)

I don’t speak German, but that setting translates to ‘Hide bar number’ in the English version. There should be another setting for time signatures, second to last in the list.

Maybe there’s an error in the translation?

Andgle, you are the greates. :laughing: :laughing: :laughing: Thanks for showing me that.
Since this all happened in bar number 24 and I was hiding a 2/4 time signature, the flag pole showing “24” fitted perfectly… :smiley:

Sorry, Daniel, for wasting your time…