Can't install Dorico from disk 1 or 2

I can’t install Dorico from disk 1. It sat on VC Redist indefinitely, so I quit installation. I then ejected the disk and tried to start over several times, but Dorico doesn’t launch an installation window or indicate that it’s even in the drive. I’m running Windows 8.1, 64 bit.

Any help would be gratefully appreciated as I’m very excited to start using Dorico:)


Geoffrey Peterson

Sorry to hear that you’re having problems installing Dorico on your computer. I assume you’ve tried rebooting your computer and running the installer without running anything else first, just in case another application on your computer is interfering with the installation process?

On Windows 7 we needed to add/update a file (Ms.Net framework 4.6.2) to enable the installer. Could this be the same on Windows 8.1 machines?

It still just sits on “Installing VC redistributable” indefinitely.

Do I need to install Microsoft Visual C++ 2015 Redistributable Update 3?

I don’t know whether it’s necessary, but I looked for it on my computer (Windows 8.1) anyway. I couldn’t find it, so I installed it. I then installed Dorico from the discs, with no trouble at all. Worth trying, I reckon.

Keep at it, Geoffrey, Dorico is worth the effort.

Michael Aves

Thanks everyone!

Daniel, what do you think about installing Microsoft Visual C++ 2015 Redistributable Update 3?


I’m certain it won’t do any harm, and it might just help. Looks like you can get it here.

I can install vc_redist.x86, but setup is unsuccessful for vc_redist.x64. Any other suggestions? Should I send the log file?


Are you 100% sure you’re running a 64-bit version of Windows 8.1? It seems odd that it can install the 32-bit version of the redistributable, but not the 64-bit version.

Definitely 64-bit version of Windows 8.1. It is a Sweetwater Creation Station CS200 v.4 purchased in June, 2015.

By all means zip up the log file you get from the VC redistributable installer, then, and we’ll see if we can figure anything out, but I fear this problem is more in the realm of a Windows problem rather than a Dorico problem, so it might be a bit beyond my ability to help.

Perhaps Sweetwater may have some insight? Sending you the file via email.

Just to amplify that statement, you can install 32-bit applications on 64-bit Windows. The installer puts the 32-bit and 64-bit files in different directories, so they don’t conflict with each other even if they have the same names, and the apps know where the correct “size” version of the files they want are supposed to be stored.

You can’t install 64-bit apps on 32-bit Windows, of course.

I suppose it’s possible that if you override the default installation directories, you could cause chaos by installing some 32-bit software in the 64-bit directories - but that’s just guessing.

I’ve made some progress. I gave up on installing from disk and downloaded and installed Dorico for Windows, and it appears that it was a successful install. However, there’s an issue with the eLicenser Control Center: system error says “api-ms-win-crt-stdio-l1-1-0.dll is missing.”

Here are the complete details:

Problem signature:

Problem Event Name: APPCRASH
Application Name: eLCC.exe
Application Version:
Application Timestamp: 577632be
Fault Module Name: api-ms-win-crt-stdio-l1-1-0.dll
Fault Module Version: 6.3.9600.17278
Fault Module Timestamp: 53eeb4a3
Exception Code: c0000135
Exception Offset: 00098f05
OS Version: 6.3.9600.
Locale ID: 1033
Additional Information 1: 1abe
Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Additional Information 3: 1abe
Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Hanging in there!

Geoffrey Peterson

You could try following the steps described here to install the Visual Studio 2015 redistributable.

But vcredist_x64.exe and vcredist_x86.exe were successfully installed with the download. Seem like there’s something else going on here?

Perhaps so, but I’m afraid I’m at the limits of my own Windows expertise here. Perhaps you should raise a support ticket with our support staff via the form in MySteinberg.

I’ll give it a shot. Though, they asked for a eLC version number which obviously I don’t yet have. But hopefully they will help me regardless.

I’m tying to be patient, but this is very frustrating.