Can't install Halion 4 in Yosemite

I get an error that i must have at least OS X 10.5 installed!

Are there any plans to fix this?

I certainly hope so.

Aloha n,

A couple of ‘official’ statements here from Steiny about using their products with Yosemite.

http://www.steinberg.net/en/newsandevents/news/newsdetail/article/official-letter-on-yosemite-update-2837.html

http://www.steinberg.net/forums/viewtopic.php?f=34&t=67855

Good Luck!
{’-’}

Thanks!